Array Setup and Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

Hyper-V Server 2016 and NimbleOS 3.9 or 4.5

 
msliva
Occasional Visitor

Hyper-V Server 2016 and NimbleOS 3.9 or 4.5

We are running a 17-node Hyper-V Server 2012 R2 cluster today that connects to a Nimble CS300 over iSCSI. The Nimble CS300 is running NimbleOS 3.7. In the near future, we'll be replacing some of our Hyper-V 2012R2 hosts with Hyper-V Server 2016. Should I stick with 3.x and upgrade to 3.9 LTSR or upgrade our array to NimbleOS 4.5? We don't plan to switch all of our hosts over 2016 right away and I expect both 2012R2 and 2016 hosts to communicate with our array.

1 REPLY
ndyer39
HPE Pro

Re: Hyper-V Server 2016 and NimbleOS 3.9 or 4.5

Hello

I certainly would look to go to 4.5.2.0 - it's a very stable release, and is full of good features such as the Hyper-V Consistent Snapshot/Replication/Clone capability.

Technically, Windows 2016 is supported on every NimbleOS release from 3.4.x onwards - so the choice is ultimately yours... but I know which one i'd choose :)