Array Setup and Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

SCVMM doesn't see existing volumes after adding Nimble CS Series

SOLVED
Go to solution
jon farnick
Occasional Advisor

SCVMM doesn't see existing volumes after adding Nimble CS Series

Greetings Programs,

We have just upgraded one of our SAN arrays to 2.2.8 to test SCVMM integration, and so we've added the array through the Providers section and can see it through the Classifications and Pools and Arrays sections. What has me concerned is that, as part of the testing, we have created a volumes on the SAN through Nimble Connection Manager to see if they'd import as part of adding the array to SCVMM, but they don't show up. It's a concern because we have a production array and when we upgrade that, it's extremely important that we be able to see the already existing volumes, or SCVMM is useless to us.

Is there a step we're missing? Is there a way to import already existing volumes?

2 REPLIES
jon farnick
Occasional Advisor

Re: SCVMM doesn't see existing volumes after adding Nimble CS Series

UPDATE

After some research, I understand that the agent type of the volume needs to be SMIS, so I found out how to change the agent type through the CLI. Now that I've changed the agent type, is there a process to have the newly changed volumes show up in VMM?

jon farnick
Occasional Advisor
Solution

Re: SCVMM doesn't see existing volumes after adding Nimble CS Series

We got it! What needed to be done is to change the agent types and verify that multi-initiator is set to Yes or True and then click on Storage->Providers in SCVMM, click on the provider itself and then click Rescan in the toolbar at the top of the window. Once the scan is done - bingo! - the volumes show up.