HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Array Setup and Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

Web Console Inactivity Timeout Not Sticking

 
SOLVED
Go to solution
ron_fisher
Advisor

Web Console Inactivity Timeout Not Sticking

I've got a CS500 on 2.2.5.0-197583. I've attempted to change the web console timeout from 30 to 480 minutes. It does seem to last longer than 30 minutes now but nowhere near the 8 hour setting I specified. Anybody else see this? I feel like I spend 25% of my day authenticating and re-authenticating to various interfaces.

Ron

2 REPLIES
chris24
Respected Contributor
Solution

Re: Web console inactivity timeout not "sticking"

Hello,

You need to increase the timeout limit of the group first, the users timeout can not be more than the group.

group *group-name* --edit --inactivity_timeout 720 (720 is the max)

Then you can do the same for the user, this is for 2.2.5.

Thanks,

Chris

ron_fisher
Advisor

Re: Web console inactivity timeout not "sticking"

Sweet thanks Chris... I rarely do CLI stuff on the Nimble thus far, do you find it more efficient as it usually is for nix OS's?