Array Setup and Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

vCenter 6 update 2

SOLVED
Go to solution
lindy37
Advisor

vCenter 6 update 2

Is the vCenter plugin from 2.3.9.2 compatible with vCenter 6 Update 2?

I thought I saw something about the how the plugin framework changed and the Nimble plugin has issues?  I would like to update to update 2 if possible.

Thanks!

-Chris

1 REPLY
ndyer39
Honored Contributor
Solution

Re: vCenter 6 update 2

Hi Chris,

You're fine to go to vCenter 6u2 for NimbleOS 2.3. There was a bug in NimbleOS 3.1 with some of the binaries that the u2 bundle introduced, but that's now resolved in NimbleOS 3.2, so consider it good!