Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

1800 -> 2900 vlan config issue [solved]

 
SOLVED
Go to solution
Adam__S
Frequent Visitor

1800 -> 2900 vlan config issue [solved]

Greetings,

 

I have the following configuration which is NOT working, but i can't figure out why

 

1800-series:

all ports untagged vlan 1

all ports tagged vlan 2

 

2900-series

all ports untagged vlan 5

all ports tagged vlan 2

 

I configured a wireless access point to have 2 networks, 1 is on the untagged network and 1 is tagged for vlan 2 however for some reason anything tagged on the 1800 is not communicating on the 2900 properly

 

also, yes i know the 1800 should be untagged on vlan 5, however every time i do that i completely lose all management access (i just found the management vlan option, so i will be cleaning up that part of the config) -> but that shouldn't affect vlan 2 right??

 

Thanks!

Adam

9 REPLIES 9
Michael Patmon
Trusted Contributor

Re: 1800 -> 2900 vlan config issue

Untagged the VLAN ID can be anything you want on either side.  If you're trying to communicate over VLAN 2 traffic coming into the 1800 & 2920 will need to be tagged VLAN 2, including packets coming from the AP.  

 

 

 

 

 

 

 

 

Adam__S
Frequent Visitor

Re: 1800 -> 2900 vlan config issue

Everything is tagged vlan2, there is just no communication going through for some reason.  i just double checked, AP, all switch ports in between and gateway.

Michael Patmon
Trusted Contributor

Re: 1800 -> 2900 vlan config issue

Tough to say without more info.  Perhaps a topology diagram and where you're trying to communicate to/from would help.

 

 

Vince-Whirlwind
Honored Contributor

Re: 1800 -> 2900 vlan config issue

What gateway? Where is that? What IP addressing does it use? Which ports are patched to what?

Adam__S
Frequent Visitor

Re: 1800 -> 2900 vlan config issue

topology.png

Michael Patmon
Trusted Contributor

Re: 1800 -> 2900 vlan config issue

Still hard to say given the information provided.  From what IP to what IP are you trying to establish connectivity?  And where are those physically located?

Adam__S
Frequent Visitor

Re: 1800 -> 2900 vlan config issue

that's the problem -- anything connected to the 1810 that does vlan tagging (ex: wireless access point) to vlan 2 is not getting any dhcp or static IP communication to the gateway of 172.16.0.1 but if i connect to the access point to the 2910 it works without any issue

Vince-Whirlwind
Honored Contributor

Re: 1800 -> 2900 vlan config issue

So it could be one of the following 3 things:

 - the 1810 Access ports are not tagged with VLAN2 the same as the 2910 Access ports

 - the 1810 uplink port is not tagged properly with VLAN2

 - the 2910 downlink port is not tagged properly with VLAN2

Adam__S
Frequent Visitor
Solution

Re: 1800 -> 2900 vlan config issue

Unfortunately it was option 4 -> Firmware bug...  None of the release notes indicated that there was an issue with vlan tagging, but it turns out there are lots of silently fixed issues...

 

updated to 2.16 from 1.17 (shame on me for not checking firmware first...) and now everything works perfectly