Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

2920 - Stack

 
Highlighted
Occasional Advisor

2920 - Stack

I am in the process of creating a stack using 4 2920 switches.  I have the first one configured.  I have IP routing enabled and tested by switching my gateway to the swtich and I can get to the internet and most of my internal network.  I cant get to anything on my WIFI network ( 10.0.7.0/24).   Here is the config so far.

hpStack_WB Configuration Editor; Created on release #WB.16.02.0012
; Ver #0e:01.b0.ee.34.5f.3c.29.eb.9f.fc.f3.ff.37.ef:73

stacking
member 1 type "J9729A" mac-address d06726-798700
member 1 priority 255
exit
hostname "3850Stack"
aruba-central disable
no rest-interface
time daylight-time-rule continental-us-and-canada
ip route 0.0.0.0 0.0.0.0 10.0.2.XXX
ip routing
snmp-server community "public" unrestricted
oobm
ip address dhcp-bootp
member 1
ip address dhcp-bootp
exit
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 1/1-1/48
no ip address
exit
vlan 3
name "DATA_VLAN"
untagged 1/1-1/48
ip address 10.0.2.XXX 255.255.255.0
exit
vlan 6
name "VOICE_VLAN"
no ip address
voice
exit
vlan 7
name "WIFI_VLAN"
ip address 10.0.7.XXX 255.255.255.0
exit
vlan 9
name "MGMT_VLAN"
ip address 10.0.15.XXX 255.255.255.0
exit
vlan 10
name "CAM_VLAN"
ip address 10.0.14.XXX 255.255.255.0
exit
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
no dhcp tr69-acs-url
password manager

I can ping the IP's assoicated with VLAN 3 and VLAN 7.  I can't ping VLAN 9, VLAN 10

I can ping other IP's from within the swtich on VLAN 9 and VLAN 10

 

1 REPLY 1
Honored Contributor

Re: 2920 - Stack

As follow up, this post has a counterpart on Aruba Airheads Community too: here.