Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

503 Service Unavailable

 
Highlighted
tirowi
Occasional Contributor

503 Service Unavailable

503 Service Unavailable

Hi 

I have a stack of two HP 2920 switches. I can no longer access the web interface and get the following error. 

503 Service Unavailable
The server is currently busy. Please try again later

Worked fine yesterday but today cannot access the web GUI at all. I can Putty into the switch fine but can not access the web interface.

Any ideas why?

Thanks 

3 REPLIES 3
James81
Occasional Advisor

Re: 503 Service Unavailable

I get this intermittently as well.  Not just on 2920 switches either, I've had it happen on 5412zl / 5406R units too.  I haven't had it on our 3500yl series, but I don't have many of those running the latest firmwares which the others do.

I end up using PuTTy to get around it, but it would be nice to find out what the issue is.  Restarting the web-management usually sorts it out if needed.

Highlighted
mmtsq
Occasional Visitor

Re: 503 Service Unavailable

Same problem.  Rebooting to the old (16.05.0007) firmware still exhibited the same problem so not firmware specific. Erased startup-configuration to get it to work again. Assuming one of the commands used in the security wizard causes the issue.

Highlighted
Budgie_IT
Occasional Visitor

Re: 503 Service Unavailable

Login to Web GUI returns 503 Service Unavailable.  I have been experiencing this, too.  I have a stack of 2 HPE 2920-48-PoE.  But it's an intemittent thing.  Ping to the switch returns OK.  All client connections work fine.    But if I wait and retry later, it connects fine.  I wonder what's causing it.  Have you identify the cause yet?