Aruba & ProVision-based
Showing results for 
Search instead for 
Did you mean: 

5406r zl2 Will Not Route

Go to solution

5406r zl2 Will Not Route

I have tried everything I can think of with this switch. But no matter what I have tried, I cannot get it to route!


I have tried enabling rip on all interfaces, ospf, bgp, all at once, none at all on the vlans. Nothing!

I am currently running the absolute basic routable configuration on this switch, and I cannot get the Vlans to talk to each other.

ip routing
vlan 10 ip address
vlan 20 ip address

int f1 untagged vlan 10
int f2 untagged vlan 20

show ip route show that the routes exist, and the computers plugged into F1, F2 can ping their respective gateways, but cannot ping each other.

Honored Contributor

Re: 5406r zl2 Will Not Route

That is probably your windows firewall stopping the ping.

Test using simpler devices.

Test pinging the .1 address for the VLAN the host you are pinging from is not in.


Re: 5406r zl2 Will Not Route

After 6 days of head scratching, countless hours on the phone with support, an RMAd switch. The problem was found.

ip route
Is not the very first line in the config, after the modules, the switch will not route. There is no indication of anything being "wrong", it just doesn't work and a lot of the L3 behaviours will work inconsistently... eg. connected routes will randomly appear and disappear.

What a nightmare. I hope somebody else finds this helpful!