HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl LED indicator mode stuck

 
TimHarris
Occasional Contributor

5406zl LED indicator mode stuck

Hi guys

 

One of our zl switches as a very minor, yet very annoying issue. The LED indicator mode switch seems to have broken and is set to PoE mode... We dont actually have any PoE moduals so isnt all that helpful. I deally we would have this set to activity but currently at a glance it looks like the ports are all down.

Does any one know a way I can change the mode via CLI or any other means as the button doesnt seem to be working.

 

Many thanks

 

Aaron

3 REPLIES
parnassus
Honored Contributor

Re: 5406zl LED indicator mode stuck

Interesting request...I strongly suspect that the LED Mode Select button interacts directly with the Management Module chipset probably via a System Support Chip; in other words it does not appear to be userlevel CLI driven by user.

HP_ProCurve_5400_zl_Management_Module_Block_Diagram.png

LED Mode Select button interacts with MM to properly query and show - for each physically selected Act|FDx|Spd|PoE|Usr Mode - the status of each installed line interface port (Mode LEDs) with regard to the Act|FDx|Spd|PoE|Usr Mode that is currently cycle-pressed...this happens because the Management Module interacts with each installed Line Interface Module through the Backplane...so I fear (hope to be wrong) that, from the user CLI's standpoint, LED Mode Select button behaviour (what it shows when pressed) is not customizable via CLI commands.

TimHarris
Occasional Contributor

Re: 5406zl LED indicator mode stuck

Hi,

 

thank you for your responce. I had a feeling this might be the case but was worth asking. Bit of a pain but not the end of the world. Just gives me a heart attack every time I go into the server room as its the first bit of kit I see. I guess the only real way to sort it would be to replace the entire management module? 

 

Oh well, no major issue - Thanks again 

Re: 5406zl LED indicator mode stuck

> Just gives me a heart attack every time 

 

There is black sticky tape.  :-)