Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl : Multicast between multiple VLANs

 
utilsecteur2
Occasional Visitor

5406zl : Multicast between multiple VLANs

Hello,

We use WDS / MDT in unicast. we would like to use it in multicast between the vlans.

The WDS / MDT server is in VLAN 1014 with IP 10.x.14.x. The server must respond in multicast to the client's vlans in the 1051 to 1080 vans.

The 5406zl communicates with 2530 switches.

Which configuration to set up.

In the same VLAN, no problem.
With the following configuration in the lab, I see the client request in WDS, but disconnects and goes unicast.

vlan 1014
   name "Lan_Mgmt_PEDA"
   tagged B7-B8, B10, C6, C8, E5, E7, E13, E15
   ip address 10.243.14.100 255.255.255.0
   ip access-group "Test1" in
   ip igmp
   ip pim-dense
      ip-addr any
      exit
   exit

vlan 1051
   name "Lan_1051"
   tagged B7-B8, C6, C8, E5, E7, E13, E15
   untagged C21-C22
   ip address 192.168.51.100 255.255.255.0
   ip igmp
   ip pim-dense
      ip-addr any
      exit
   exit

For the moment the test is carried out only on 5406zl. And once functional we will go on the 2530.

 IGMP Service Config

  Control unknown multicast [Yes]: Yes
  Forced fast leave timeout [0]: 4
  Delayed flush timeout [0]: 0

  VLAN ID VLAN Name IGMP Enabled Querier Allowed Querier Interval
  ------- ----------------- ------------ -------------- - ----------------

  1014 Lan_Mgmt_PEDA Yes Yes 125
  1051 Lan_1051 Yes Yes 125

Thanks

2 REPLIES 2
nikunjbhatia
HPE Pro

Re: 5406zl : Multicast between multiple VLANs

Hi

 

I would request you to please share the Image details of both sides device for checking further for configurations for it.

I am a HPE Employee
Accept or Kudo
utilsecteur2
Occasional Visitor

Re: 5406zl : Multicast between multiple VLANs

Hi

This is the complete configuration of our 5406zl lab.
I give you this one because already the interVLAN multicast on the 5406 doesn’t work either.
Before we do a test with a 2530 behind the 5406.

Startup configuration: 408

; J8697A Configuration Editor; Created on release #K.16.02.0022m
; Ver #10:08.03.81.30.02.34.59.2c.6b.ff.f7.fc.7f.ff.3f.ef:26
hostname "s0590214M-SRUtil-sw001"
module 1 type j9534a
module 2 type j9637a
module 3 type j9534a
module 4 type j9154a
module 5 type j9534a
module 6 type j9154a
trunk C14,E14 trk1 lacp
trunk C19-C20 trk4 lacp
power-over-ethernet slot A threshold 99
power-over-ethernet slot B threshold 99
power-over-ethernet slot C threshold 99
power-over-ethernet slot E threshold 99
radius-server host X.X.X.X key "***" acct-port 1646 auth-port 1645
radius-server key "***"
timesync sntp
sntp unicast
sntp 500
sntp server priority 1 X.X.X.X
no telnet-server
time daylight-time-rule western-europe
time timezone 60
ip access-list extended "Test1"
     1014 permit ip 10.243.14.0 0.0.0.255 0.0.0.0 255.255.255.255
   exit
ip arp-age 1000
ip default-gateway 10.43.100.254
ipv6 access-list "stop-ipv6-traffic"
   exit
interface A1
   name " "
   exit
interface A2
   name "ILO"
   exit
interface A12
   power-over-ethernet high
   exit
interface A23
   speed-duplex 10-full
   exit
interface B2
   name "ILOD2D"
   exit
interface B4
   name "ESXi"
   exit
interface B7
   name "GestionsVM"
   exit
interface B8
   name "GestionsVM"
   exit
interface B10
   name "Lan2_Nas"
   exit
interface C2
   name "ILO"
   exit
interface C4
   name "ESXi"
   exit
interface C6
   name "Nic2-VSP1"
   exit
interface C8
   name "GestionsVM"
   exit
interface C9
   mdix-mode mdix
   exit
interface C10
   name "Nic4-VSP1"
   exit
interface C11
   speed-duplex auto-1000
   exit
interface C14
   name "D2D01"
   exit
interface C17
   mdix-mode mdix
   speed-duplex auto-1000
   exit
interface E2
   name "ILOLabo"
   exit
interface E4
   name "ESXi"
   exit
interface E5
   name "Nic2-VSP2"
   exit
interface E7
   name "GestionsVM"
   exit
interface E8
   speed-duplex auto-1000
   exit
interface E9
   name "Nic4-VSP2"
   exit
interface E11
   name "ISCILabo01"
   exit
interface E12
   name "ISCILabo02"
   exit
interface E14
   name "D2D02"
   exit
interface F1
   rate-limit all in kbps 100
   exit
interface F2
   rate-limit all in kbps 100
   exit
snmp-server community "public" unrestricted
snmp-server community "**" unrestricted
snmp-server contact "**@**.fr" location "SRUtil"
aaa authentication login privilege-mode
aaa authentication telnet login radius local
aaa authentication telnet enable radius local
aaa authentication web login radius local
aaa authentication web enable radius local
aaa authentication ssh login radius local
aaa authentication ssh enable radius local
vlan 1
   name "Pedagogie"
   no untagged A1-A23,B1-B6,B8-B12,B21-B22,C1-C13,C15-C16,C18,C21-C24,E1-E13,E15-E24,Trk1,Trk4
   untagged A24,B13-B20,B23-B24,C17,F1-F2
   tagged B7
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 10
   name "SERVEURS"
   untagged A2,A4,A6,A14,A22,B1-B2,B4-B5,B9-B10,C1-C5,C9,C13,C15-C16,C18,C23-C24,E1-E4,Trk1
   tagged A23-A24,B7-B8,B13-B24,C6,C8,E5,E7,E13,E15
   no ip address
   exit
vlan 13
   name "ISCSI"
   untagged A12,A20,B6,B11-B12,C10,C12,E9,E11-E12,Trk4
   tagged A24,B7,B10,B13-B24
   no ip address
   jumbo
   exit
vlan 14
   name "Lan_Mgmt_Peda_Off"
   tagged A14,A18,A22,A24,B7,B9-B10,B16,B24,C6,C8,C13,E5,E7,E13,E15-E16
   no ip address
   exit
vlan 20
   name "FAI"
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 21
   name "WAN PEDAGOGIE"
   tagged A22-A24,B13-B24,C6-C8,E5,E7,E16
   no ip address
   exit
vlan 30
   name "WIFI_LAN"
   tagged A2,A22-A24,B7,B13-B24,C6,C8,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 31
   name "WIFI_GUEST"
   tagged A2,A22-A24,B7,B13-B24,C6,C8,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 40
   name "WIFI INTUNE"
   no ip address
   exit
vlan 46
   name "VLAN46"
   tagged A14,A22,A24,B7,B13-B24,C4,C6,C8,E5,E7,E16
   ip address 10.46.10.253 255.255.255.0
   exit
vlan 50
   name "Imprimante"
   tagged A18,A22-A24,B7,B10,B13-B24,C6,C8,E5,E7,E16
   no ip address
   exit
vlan 51
   name "VLAN51"
   untagged B21-B22
   tagged A18,A22-A24,B7,B10,B13-B20,B23-B24,C13,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 52
   name "VLAN52"
   tagged A18,A22-A24,B7,B10,B13-B24,C13,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 53
   name "VLAN53"
   untagged A18
   tagged A22-A24,B7-B8,B10,B13-B24,C13,E5,E7,E13,E15-E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 54
   name "VLAN54"
   tagged A18,A22-A24,B7,B10,B13-B24,C13,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 55
   name "VLAN55"
   untagged E17
   tagged A18,A22-A24,B7,B10,B13-B24,C13,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 56
   name "VLAN56"
   tagged B24
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 57
   name "VLAN57"
   tagged A22-A24,B13-B24,C6,C8,E5,E7,E16
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 58
   name "VLAN58"
   tagged B24
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 59
   name "VLAN59"
   tagged A24,B24,E7
   no ip address
   ipv6 access-group "stop-ipv6-traffic" vlan-in
   exit
vlan 60
   name "Prod_Ignace"
   tagged A22,B24,C6,C8,C11,C13,E5,E7,E11,E16
   no ip address
   exit
vlan 80
   name "Region"
   tagged A22-A24,B13-B24,C6,C8,E5,E7,E16
   no ip address
   exit
vlan 90
   name "Kwartz-7"
   untagged A16,C8,C11
   tagged A14,A22,A24,B7-B8,B13-B24,C6,E5,E7,E16
   no ip address
   exit
vlan 91
   name "Atila"
   tagged A22,C6
   no ip address
   exit
vlan 92
   name "ESXIgnace"
   tagged A22,A24,B7,B24,C6,C8,C11,E5,E7
   no ip address
   exit
vlan 99
   name "Serveurs_Lycee"
   tagged A22,A24,B7,B10,B13-B24,C13,E5,E7
   no ip address
   exit
vlan 100
   name "Management"
   tagged A22-A24,B10,B13-B24,C5-C6,C8,C13,E5,E7,E16
   ip address 10.43.100.101 255.255.255.0
   exit
vlan 101
   name "WIFI Bornes"
   tagged A22-A24,B7,B10,B13-B24,C6,C8,E5,E7,E16
   no ip address
   exit
vlan 130
   name "WIFI_LABO"
   tagged A22,B24
   no ip address
   exit
vlan 131
   name "WIFI_GUEST_LABO"
   tagged A22,B24
   no ip address
   exit
vlan 200
   name "Administratif"
   untagged B3
   tagged A22-A24,B13-B24,C6,C8,E5,E7,E16
   no ip address
   exit
vlan 201
   name "DMZ"
   no ip address
   exit
vlan 202
   name "Telereleve"
   untagged E19
   tagged A22,A24
   no ip address
   exit
vlan 205
   name "SFC-PPMS"
   untagged A23
   tagged A11,A14,A22,A24,B7,B10,B13-B24,C6,C8,C11,E5,E7,E16
   ip address dhcp-bootp
   ip igmp
   exit
vlan 210
   name "Telephonie"
   untagged C7
   tagged A6,A14,A22-A24,B7-B8,B10,B13-B24,C6,C8-C9,E5,E7,E16-E17
   no ip address
   qos priority 6
   voice
   exit
vlan 215
   name "Video"
   tagged A22,B24
   no ip address
   exit
vlan 225
   name "GTB"
   untagged A8,E21,E23
   tagged A22,A24
   ip address 10.43.225.101 255.255.255.0
   ip address 192.168.1.131 255.255.255.0
   exit
vlan 240
   name "VRF_MGMT"
   no ip address
   exit
vlan 241
   name "VRF_SECURITE"
   no ip address
   exit
vlan 250
   name "Service_Regional"
   untagged A1,A3,A5,A7,A9-A11,A13,A15,A17,A19,A21,E6,E8,E10,E16,E18,E20,E22,E24
   tagged A22,A24,B13-B24
   no ip address
   ip igmp
   exit
vlan 1014
   name "Lan_Mgmt_PEDA"
   tagged B7-B8,B10,C6,C8,E5,E7,E13,E15
   ip access-group "Test1" in
   ip address 10.243.14.100 255.255.255.0
   ip igmp
   ip rip 10.243.14.100
   ip pim-dense
      ip-addr 10.243.14.100
      exit
   ip mroute ttl-threshold 10
   exit
vlan 1051
   name "Lan_1051"
   untagged C21-C22
   tagged B7-B8,C6,C8,E5,E7,E13,E15
   ip address 192.168.51.100 255.255.255.0
   ip igmp
   ip rip 192.168.51.100
   ip pim-dense
      ip-addr any
      exit
   exit
vlan 1120
   name "VLAN1120"
   ip address dhcp-bootp
   exit
primary-vlan 210
spanning-tree Trk1 priority 4
spanning-tree Trk4 priority 4
no spanning-tree bpdu-throttle
spanning-tree force-version rstp-operation
no tftp server
loop-protect transmit-interval 1 disable-timer 60
no autorun
no dhcp config-file-update
no dhcp image-file-update
device-profile name "default-ap-profile"
   cos 0
   exit
password manager
password operator