Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

5406zl compatibility with 8p 10g-gbe sfp+ v2 zl module

 
Highlighted
rben
Occasional Visitor

5406zl compatibility with 8p 10g-gbe sfp+ v2 zl module

Hi,

In our environment, we have two 5406zl (5406zl and e5406zl) chassis and would like to know if they are compatible to install with an 8p 10g-gbe sfp+ v2 zl module. Below is the chassis and version

 

 

SWITCH01# sh module

Chassis: 5406zl J8697A 
...

SWITCH01# sh ver
Image stamp: /sw/code/build/btm(t3a)
Sep 10 2009 21:31:21
K.13.71
137
Boot Image: Primary
SWITCH01#

 

 

SWITCH02# sh module

Chassis: E5406zl J8697A 

..
SWITCH02# sh ver
Image stamp: /ws/swbuildm/ec_rel_eureka_qaoff/code/build/btm(ec_rel_eureka_qaoff)
Apr 20 2012 12:34:21
K.15.06.0017
13
Boot Image: Primary
SWITCH02#

 

note:

Hp ProCurve 8-Port 10GbE SFP+ V2 5400zl 8200zl ZL Expansion Module -J9538A

https://www.nautilusnet.com/products/j9538a-hpe-8-port-10gbe-sfp-v2-zl-module-new.html

 

 

Regards

 

2 REPLIES 2
Highlighted

Re: 5406zl compatibility with 8p 10g-gbe sfp+ v2 zl module

Hello, 

The release notes of the switch contain information about the minimum supported software versions. Here for example on page 10

https://support.hpe.com/hpsc/doc/public/display?docId=a00059460en_us

We can see that module J9538A requires a minimum version  K.15.02.0004.

That means that your SWITCH01 cannot run this module because it is running version K.13.71 from the year 2009.

SWITCH02 should support the module because it is running version K.15.06.0017.

The HW of the chassis itself is compatible.

 

I am an HPE employee

Accept or Kudo


Highlighted
parnassus
Honored Contributor

Re: 5406zl compatibility with 8p 10g-gbe sfp+ v2 zl module

If I were you, considering the 10Gbps 8 ports Module you're planning to use on your HP ProCurve 5406zl switches [*], I would plan an update (with a minimum downtime) of current software versions to latest K.16.02.0027 (Carefully read relevant Release Notes for details about upgrading from so old software branches - K.13.71 and K.15.06 - to latest software branch K.16.02...especially for mandatory/required BootROM updates).

[*] I refer both to the oversubscription restriction that should be understood (read here just above Table 22 about 5400zl+J9538A) when using the J9538A Module on HP ProCurve 5400zl and to every possible software bug related to J9538A Module discovered and already fixed.