Aruba & ProVision-based

5406zl port with Giants issue

Occasional Contributor

5406zl port with Giants issue

I have several Cisco 3702i access points connected to an J8705A Gig-T/SFP zl module on HP5406zl.
Everyone of the 3702i shows up with RX error, more specific; giants error.
I'm running version; K.15.10.0009

The config on the switch is default. I allso have an 2510-10 that shows the same error.
In this switch I run version; Q.11.57

Show int on HP 5406
  Name  :                                                                 
  MAC Address      : 001871-xxxxxx
  Link Status      : Up  
  Totals (Since boot or last clear) :                                    
   Bytes Rx        : 4,224,972,101      Bytes Tx        : 2,398,026,875     
   Unicast Rx      : 10,245,508         Unicast Tx      : 4,133,885         
   Bcast/Mcast Rx  : 401,628            Bcast/Mcast Tx  : 47,356,349        
  Errors (Since boot or last clear) :                                    
   FCS Rx          : 0                  Drops Tx        : 0                 
   Alignment Rx    : 0                  Collisions Tx   : 0                 
   Runts Rx        : 0                  Late Colln Tx   : 0                 
   Giants Rx       : 19,292             Excessive Colln : 0                 
   Total Rx Errors : 19,292             Deferred Tx     : 0                 
  Others (Since boot or last clear) :                                    
   Discard Rx      : 0                  Out Queue Len   : 0                 
   Unknown Protos  : 0                 
  Rates (5 minute weighted average) :
   Total Rx  (bps) : 5,172,968          Total Tx  (bps) : 5,264,208
   Unicast Rx (Pkts/sec) : 49           Unicast Tx (Pkts/sec) : 14        
   B/Mcast Rx (Pkts/sec) : 1            B/Mcast Tx (Pkts/sec) : 198       
   Utilization Rx  : 00.51 %            Utilization Tx  : 00.52 %
Anyone suggestions on what to do if there is anything I can do on the switch?

Richard Brodie_1
Honored Contributor

Re: 5406zl port with Giants issue

They are likely just jumbo frames, which would be disabled by default on Procurve.


vlan <number> jumbo (n config mode) enables them for a particular VLAN.


Or you could try to disable them at the other end or just forget about them. The chances that it's a faulty NIC are fairly small.


If you really want to get to the bottom of it, you'll probably need to capture the frames on something that supports jumo frames, see where they are coming from.

New Member

Re: 5406zl port with Giants issue

I'm also having this issues. My HP 5406 is showing Giants Rx : 1,070 and continues to increment.

Basically my HP 5406  connects to Cisco 2951.

cisco has default configurations MTU (1500).  

Could somone please help on this?