Aruba & ProVision-based

5412R zl2 switch - PoE fault

Occasional Contributor

5412R zl2 switch - PoE fault

Hello -


I have just installed the first of two 5412R zl2 switches at one of our locations. The switch is up and working fine, but the PoE fault indicator light was triggered this morning.


Looking at the logs, I see the following:


Port H4 PD Other Fault Indication

and then...

Possible Bad FET/PSE supplying PoE Power - suggest configuring other end of link with "no power"


I am trying to locate the other end of the line to try and determine what may have been plugged in to this port (the port is down now), but I am curious as to what exactly this is telling me? I assume that it is basically saying that some device was plugged into this port, and wasn't playing nice in regards to negotiating PoE. Am I thinking of this correctly?


Also - I can't figure out how to clear the fault light? :)




Frequent Advisor

Re: 5412R zl2 switch - PoE fault

I remember it was a bug.


 My guess is, its an uplink. If correct, disable POE on the other switch


Observe if the Fault Light goes away after this. If it doesn't, remove and reinstall the module if you can.


If it still doesn't go, reboot may be required. However , upgrade the latest code as anyway you are going to reboot it.



Curious to know , is it a Non-POE module installed in Slot H ?




Occasional Contributor

Re: 5412R zl2 switch - PoE fault

Hi -


The module in slot H is J9986A... its a 24 port PoE+ module.


As of now, port H4 is down, so whatever was plugged into the port is not there anymore - there is not link, mac-address, or LLDP info on that port as of now.


All ports on this switch are connected to a patch panel, and port H4 goes to a patch panel port that has a location number on it, but we can't find that location anywhere in the building (figures).


Anyway - I will keep looking to see if we can locate the other end of the wire. It goes somewhere... :)



Frequent Visitor

Re: 5412R zl2 switch - PoE fault

I've seen this twice when you connect a device on the other end that provides PoE power itself and it doesn't behave well with the HP Procurve and tries to provide power. The Procurve throws a fault and logs the issue. The software update only seems to have changed the error message to be clearer as to what the problem is. Unless I missed another software release notes that contained the error.

We've resolved the mis-behaving devices and the fault still doesn't clear immediately. I'm not sure if there is a way to tell the switch to confirm the  port again. Disabling the port and rebooting the offending device does not trigger a re-check.

The one switch cleared itself after a number of days but we still rebooted it off hours for good measure. I suspect that a switch reboot will clear the fault but this is hard to accomodate, especially on a core switch.

Hope this helps someone else. If anyone finds a way to clear the fault after removing the offending device.

New Member

Re: 5412R zl2 switch - PoE fault

Have you tried this command "power poe-reset port c14" ?

It will work as long as there is not a FET failure.

"W 04/26/17 08:55:56 00580 ports: Port C14: Attempt to recover from bad FET
failed. The port will not deliver power.
W 04/26/17 08:55:54 02563 chassis: Slot C PoE controller 4 Reset."