Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

COMWARE Bridged VLAN vs Procurve/Aruba Bridged VLAN

 
NicholasSullo
Occasional Contributor

COMWARE Bridged VLAN vs Procurve/Aruba Bridged VLAN

Hi, I'm having an issue with one of our configurations since I migrated from a COMWARE to Procurve/Aruba. We're using a physical webfilter in a Virtual VMWARE environment. To get this working, we basically loop the webfilter through two VLANs. Here is the configuration that was working fine on the COMWARE:

vlan 333
 name "WEBFILTER BRIDGE for IN-LINE"
#
vlan 666
 name FW
#
 stp bpdu-protection
 stp enable
#
interface Vlan-interface333
#
interface Vlan-interface666
 ip address 192.168.253.2 255.255.255.240 
#
interface GigabitEthernet1/0/18
 port link-mode bridge
 description Barracuda LAN Interface
 port access vlan 666
 bpdu-drop any
#
interface GigabitEthernet1/0/20
 port link-mode bridge
 description Barracuda WAN Interface
 port access vlan 333
 bpdu-drop any
#

Here is what I configured on the Procurve/Aruba. It works for a few minutes but then suddenly stops. I'm thinking it may have something to do with the difference in spanning-tree or perhaps something with ARP.

vlan 333
   name "WEBFILTER BRIDGE for IN-LINE"
   untagged C20
   tagged Trk11-Trk12
   no ip address
   exit
vlan 666
   name "FW"
   untagged C18
   ip address 192.168.253.2 255.255.255.240
interface C18
   name "Barracuda LAN"
   exit
interface C20
   name "Barracuda WAN"
   exit
spanning-tree
spanning-tree C18 bpdu-filter
spanning-tree C19 bpdu-filter

The ports always stay in a FORWARDING state even when things stop working. Really not sure where the issue is.

Here are some images of what I'm trying to accomplish to give you a better idea:

What I wanted to accomplish: http://i.imgur.com/4rFQj7E.jpg

What I'm trying to do physically: https://imgur.com/ggR7EJ1