Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Cant stack new 2920

 
SOLVED
Go to solution
ozydave_1999
Occasional Contributor

Cant stack new 2920

What am I doing wrong? 

Trying to add another member switch to an existing 2920 stack.

The existing stack has two members (one commander and one standby) not had any problems with this stack for years.

For expansion I need to add another member (2920)

No matter what I seem to do the new switch boots and thinks it’s a ‘commander’ and not join the existing stack.

Things I have tried.

Removed the stacking module, factory reset the switch.

No other cables connected I have powered the new switch and of course the ‘stacking’ is disabled.

I have then put the stack module in the new switch and then connected one of the stacking cables into the module.

Then I have enabled stacking, which reboots the switch when the switch is alive I comes up as a commander with a  piroty of 128 

The existing stack has not changed.

I have also tried the above but this time on the existing stack I have added the new member before connecting the new member

Same result.

Gone through the same process but connected both stacking cables with the same result.

I have removed this new switch and taken it to another hub room to add it to a stack in there, worked straight away. 

Could it be a firmware difference. The existing stack switches have a firmware of 15.X.x.x. The new switch has a firmware of 16.x.x

 

Cheers

3 REPLIES 3
parnassus
Honored Contributor
Solution

Re: Cant stack new 2920

Hi, you should update your stack first to latest 16.06.0006 (as example), ensure your third 2920 is at the same exact software release and only then join it to existing stack.
ozydave_1999
Occasional Contributor

Re: Cant stack new 2920

Thank you thought it might be firmware. I'll update it shortly.

 

Cheers

ozydave_1999
Occasional Contributor

Re: Cant stack new 2920

Just updated the firmware, rebooted the switches. All good now.

 

Thanks for your help