Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuration issues when swapping out switches

CityofRome
Occasional Contributor

Configuration issues when swapping out switches

We have had POE issues with our 2910's.  HP is sending us 2920's as a replacement.  But, I've got weird issues with copying the configuration over to the new switches.

 

I've exported the configuration from the old switches, used notepad to copy the configuration from there and pasted it into my Putty session.  But, I'm having an issue with the routes.  The routes aren't exported with the rest of the configuration.  Is that normal?  If so, is there a work-around?

 

Since the routes for the VLANs don't appear in 'sh ip route', I tried to enter them manually but they still aren't showing up in the route list.  Am I missing something?

 

Is there a better way to copying a configuation from one switch to another?  Thank you for your help.

2 REPLIES
EricAtHP
Esteemed Contributor

Re: Configuration issues when swapping out switches

I assume you are talking about the routes for the locally connected subnets. Those routes won't show up until there is at least one active interface in that vlan. Plug a cable in and you will see the respecitve interface come up and the route populated.

CityofRome
Occasional Contributor

Re: Configuration issues when swapping out switches

 

EricAtHP wrote:

I assume you are talking about the routes for the locally connected subnets. Those routes won't show up until there is at least one active interface in that vlan. Plug a cable in and you will see the respecitve interface come up and the route populated.


Ahhhh.  I never would have guessed that.  That you very much.