HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable all broadcasts to specific Port

 
SOLVED
Go to solution
jkoelker
Occasional Contributor

Disable all broadcasts to specific Port

We are trying to find out how to prevent an individual port from receiving broadcast traffic. What is happening is we have a network scanner plugged into our 2610 procurve switch and when any type of device attempts to connect to our wireless access point in the building, it will kick this network scanner off of the network. We have tried working with the vendor and they won't do anything about it. I'm trying to find an alternate solution such as disabling the broadcast traffic that is generated by the wireless attempts. The type of wireless we have is a HP MSM720 with the access points being controlled by it. 

 

Would anyone have any thoughts about this or maybe some other alternative? I appreciate your feedback.

3 REPLIES
Michael Patmon
Trusted Contributor
Solution

Re: Disable all broadcasts to specific Port

2610 will do ingress broadcast rate-limiting but not egress, and only as a percentage of link-speed.  Not sure what threshold you need.  If you limited all broadcast then ARP packets would get dropped.

 

Could you put the scanner in its own broadcast domain (VLAN)?  

Vince-Whirlwind
Honored Contributor

Re: Disable all broadcasts to specific Port

I have often had to manage networks that had attached devices that would break if they received certain types or volumes of traffic.

 

The answer is to segregate these devices into VLANs.

jkoelker
Occasional Contributor

Re: Disable all broadcasts to specific Port

Putting the individual scanner that was getting kicked off the network into its own vlan has solved the problem. Thanks for the replies.