Aruba & ProVision-based

Downloading flash via console ,Xmodem

New Member

Downloading flash via console ,Xmodem

Hi all

I am having some problems putting a new image onto a HP switch (2530-8G PoE) that has no primary or secondary image on.

Switch starts up in Rom Mode

I have tried to use console cable and xmodem to load it onto the switch but with no luck.

My steps are

1: Connect Switch via console cable 

2: Start up Tera term , connect to switch.

3: Set swich baud speed to 115200 

4: Set Tera term to the same baud speed

5: Write the do command to download image ( comes up with You have invoked the console download utility.
Do you wish to continue? (Y/N) 

When I push Y nothing happens. So I going into Tera term and push trasfer xmodem send and choose file.

still nothing happens. So I cancelled. Then I tried the do command again and pushed Y nothing happened then I dragged files into Tera Term console and I started. I thought YES its working.

Then I got this

ERROR: Download was unsuccessful. Rx failed @ffffffff

Other info:

When I push V for version: Build Date: 18:25:50 Mar 14 2016
Version: YA.15.19
Build #: 13423

I have tried to change Baud speed all the way down to the default.

I have googled the problem and think I have tried everthing. To me it seems like a problem at this point  when it  comes up with "You have invoked the console download utility.
Do you wish to continue? (Y/N) " and when I push Y i would think it should come up with something.

Hope someone has a solution


Frequent Visitor

Re: Downloading flash via console ,Xmodem

I am having this same issue on a 2915-8G-PoE. Opened a support case, talked to a tech and he's supposed to get back to me. Did you ever get the new image loaded?