Aruba & ProVision-based

Re: Frozen GUI on Aruba 2920 (j9727a)

 
SOLVED
Go to solution
Oversampling
Occasional Advisor

Frozen GUI on Aruba 2920 (j9727a)

Hi I just got my Aruba 2920 (J9727a - 24G POE) replaced by HPE.

On the new subtituted unit I can access the GUI via ethernet but the browser screen freezes immediately after login. I can telnet the machine though, and SLI configure it without issues. The GUI problem occours with all the browsers (Firefox, Chrome, Edge, Explorer: latest versions) I tried. Nothing else is connected to the switch (just out of the box), just the windows 10 machine I try to login from. Both Windows and third partied antivirus are switched off for the trials.

As the unit was shipped from HPE to replace a defective one, I assume this must be me doing somthing wrong, but I am out of ideas. Any help would be much appreciated!

Roberto

Aruba 2920 (J9727a - 24G POE) - WB.16.02.0012  ROM WB.16.03

 

 

      

3 REPLIES 3
drk787
HPE Pro

Re: Frozen GUI on Aruba 2920 (j9727a)

@Oversampling 

Hi,

1) Try clearing the brower cache/cookies.

2) Try secure web access (follow the below link if its not enabled.

https://techhub.hpe.com/eginfolib/Aruba/16.07/5200-5371/index.html#GUID-89749FF6-B9F6-425C-8B73-0D19E3833832.html 

3) If still problem persist, you can contact Aruba Support refering the same case Id for which you have got this switch as a replacement so that it can be troubleshooted on a remote session.

Thank You!
I am an HPE Employee

Accept or Kudo

drk787
HPE Pro

Re: Frozen GUI on Aruba 2920 (j9727a)

@Oversampling Hi, have you tried the options given earleri, can you share the status please.

Thank You!
I am an HPE Employee

Accept or Kudo

Oversampling
Occasional Advisor
Solution

Re: Frozen GUI on Aruba 2920 (j9727a)

The SSL configuration did not make the trick, but an upodate to a more recent FW versione ( 16.02.0028 28/10/2019) made it! Now the switch GUI is operational again.

Thank you