Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 3500yl-24G J8692a showing No image loaded

 
SOLVED
Go to solution
Drew_38
Frequent Advisor

HP 3500yl-24G J8692a showing No image loaded

Hi all;

 

On my  J8692a show flash shows:

 

Image Size (bytes) Date Version
----------------- ------------ -------- --------------------
Primary Image : No image loaded
Secondary Image : No image loaded

Boot ROM Version : K.15.10
Default Boot : Primary

 

 When I try to tftp a new image file to it I get the error:

 

00000K Corrupted download file.

 

I get this error no matter what K image I try and send; I have tried a number of versions from K_14_65.swi to K_15_07_0008.swi. I know that the 'corrupted' message sometimes shows up when there's a minimum software version to be on to update. I don't think that's the case on this switch. By the way my image file isn't corrupted; I've sent it to a number of similar switches today.

 

This switch is running K.15.02.0005 and has been up for 430 days. So it's actually running perfectly well right now.

 

Anyone guess what might happen if I reboot the switch? I was trying to install K_15_07_0008.swi on there. Maybe the flash memory is just faulty. I don't want to have to go to all the trouble of returning it if rebooting kills it if there's an easy solution to get out of this. I've searched the forums and I've not seen anyone report 'No image loaded' before.

 

Thanks for any ideas/suggestions.

 

Drew

 

 

7 REPLIES 7
paulgear
Esteemed Contributor

Re: HP 3500yl-24G J8692a showing No image loaded

Ouch!  Don't go rebooting that switch! :-)

 

  • Save a copy of your switch config to your PC or management server
  • Try re-downloading from ftp://ftp.hp.com/pub/networking/software/ just to be sure (however, the latest i could find is yl-zl-6600-3500-Software-K15060008.zip)
  • Pray that you don't lose power

I think your diagnosis of bad flash is spot on.  Time to put a call in to HP.

Regards,
Paul
Drew_38
Frequent Advisor
Solution

Re: HP 3500yl-24G J8692a showing No image loaded

Hi Paul;

 

Thanks for taking time to reply.

 

No joy with re-downloaded .swi files, so I'm certain that's not the problem.

 

I have managed to find a spare switch I was going to use elsewhere. So later today I'm actually reboot the 3500 and see what happens. Try and load software from USB. If no joy then I can swap in the replacement and there should not be too much downtime. Then I can return the switch to HP once we've given it a good going over back at the ranch.

 

I'd rather do that than leave our unreliable power to never go off!

 

That's unless anyone has other suggestions or has seen this before and knows what to do?

 

Drew

Highlighted
Drew_38
Frequent Advisor

Re: HP 3500yl-24G J8692a showing No image loaded

Hi all;

 

Thought I'd report back on what happened when I rebooted my problem switch. A lot of people ask questions on here and never report back what they did to fix.

 

Well as I, and Paul above, expected when I rebooted the switch there was no flash to boot from:

 

--

 

ROM information:
   Build directory: /sw/rom/build/btmrom(t5a)
   Build date:      May 14 2010
   Build time:      14:38:22
   Build version:   K.15.10
   Build number:    34019

Error, unable to find boot device.
Could not open Image file

Bad code in FLASH

 


Flash memory needs reprogramming or chassis could be faulty.
Use a PC as the console and perform the update procedure
 by serial Xmodem download of the current Switch Image.
If unsuccessful w/ downloading, then try replacing chassis.
Attempting to reboot back into the Secondary Image
Error, unable to find boot device.
Could not open Image file

 

--

 

It then booted to the => prompt. I could not mount the USB or CF card. Obviously if the flash is dead there's nothing that can be done. So it's now on the phone to HP where they'll ask me loads of obvious questions and have me typing lots of pointless commands trying to get me onto the latest version of software which will obviously never work!!

Drew_38
Frequent Advisor

Re: HP 3500yl-24G J8692a showing No image loaded

Hi just to add HP support did suggest I try the following:

 

--

 

At the prompt ‘=>’ enter the following commands:

 

=> rm /cfa0/boot.ini

=> boot

 

After this the switch will reload, and should come up fully operational.

 

--

 

Of course it didn't! I don't know what they think this would do given the

Error, unable to find boot device, Bad code in FLASH messages. I suppose they have to try everything.

 

Anyhow we now have a working replacement. Great.

 

hmrad
Occasional Visitor

Re: HP 3500yl-24G J8692a showing No image loaded

hello,

 

In order to reproduce a migration scenario (before deploying in our production) from K12.16 to K15.18.0014. We received from our maintainer a new 3500yl-24G J8692a switch (for tests) with K.15.06.0017 (Boot ROM Version : K.15.29)

 

So to start from the beginning, I has downgraded the switch to k13.68 in first time, after to K12.62 and finally to K12.16.

 

The problem is when I'd like to restart the switch I have the following message :

 

ISS0123
ROM information:
   Build directory: /ws/swbuildm/btmrom_t5b_qaoff/rom/build/btmrom(btmrom_t5b_qaoff)
   Build date:      Apr 10 2012
   Build time:      19:12:45
   Build version:   K.15.29
   Build number:    7192


HP ProCurve Switch 3500yl-24G-PWR (J8692A)
ROM Build Directory: /ws/swbuildm/btmrom_t5b_qaoff/rom/build/btmrom(btmrom_t5b_qaoff)
        ROM Version: K.15.29
     ROM Build Date: 19:12:45 Apr 10 2012
   ROM Build Number: 7192
        SSC Version: SSC 34 190120060501
        MSI Version: 3
        CSI Version: 7

Copyright (c) 1995-2008 Hewlett-Packard Company. All rights reserved.

                         RESTRICTED RIGHTS LEGEND

Use, duplication, or disclosure by the Government is subject to restrictions
as set forth in subdivision (b) (3) (ii) of the Rights in Technical Data and
Computer Software clause at 52.227-7013.

    Hewlett-Packard Company, 3000 Hanover Street, Palo Alto, CA 94303

Enter h or ? for help.

The flash file system is corrupt. Boot the system to fix the flash file system

What I have done:

 

Reboot the switch: same result

Delete cfa0/boot.ini and relaod: same result

Try to boot from usb drive with K12.62.swi image: same result

 

After searching in forums, I didn't find a procedure to follow in order to resolve this issue.

 

Could you please encounter this before or have an idea to resolve this ?

 

Regards,

MeloPaunde
Occasional Visitor

Re: HP 3500yl-24G J8692a showing No image loaded

just do this: jp 2, to jump to second ios image on flash,

cannon805
Occasional Visitor

Re: HP 3500yl-24G J8692a showing No image loaded

I have the smae problem on a zl chassis. The problems with the JP 2 command is that secondary does not exist.

 

JP 2

Booting secondary software image...

Could not open image file.