HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP FLEXNET 5130 JG933A

 
samhindi
Occasional Visitor

HP FLEXNET 5130 JG933A

dear all,

I have the 5130 JG933A, I have configured the vlan1 and set the ip , enabled HTTP service type, and need to set ntp from web guim but seems the admin account I have created is missing permissions, I have noticed that the command 'authorization-attribute level 3' did not execute correctly, is there any way to give permissions to admin>?

this is my script executed :

system-view

interface vlan-interface 1

ip address xxx.xxx.xxx.xxx mmm.mmm.mmm.mmm (x-IP, m-Subnet Mask)

quit

ip http enable

local-user admin

service-type telnet

authorization-attribute level 3

password simple %password%

quit

quit

2 REPLIES
HP-Browniee
Respected Contributor

Re: HP FLEXNET 5130 JG933A

try to add: service-type web

Kind regards

samhindi
Occasional Visitor

Re: HP FLEXNET 5130 JG933A

Dear Brownie

Thank you for the reply,

I did use (service-type http) but when I log in to web gui, I use admin but cannot modify anything, I need permissions, how do I give permissions to user admin?

Note: when I use (authentication-attribute level 3) the swich replie unknown command.