Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PROCURE SWITCH 2524 F.04.08

acisse
Occasional Visitor

HP PROCURE SWITCH 2524 F.04.08

Hello, I have an HP PROCURE SWITCH 2524  on version F.04.08

I try to implemented tacas configuration, by it doesn't work.

i get this prompt message  :

************"tacacs socket close "

***********" password:

thanks for  your help 

1 REPLY
parnassus
Honored Contributor

Re: HP PROCURE SWITCH 2524 F.04.08

Place your Switch in a better position before doing any test (TACACS or whatever else): update it!

Consider that your HP ProCurve 2524 switch can run on F.05.80 software version released on October 2015 (it is also the latest available).

Isn't the F.04.08 software version (around February 2002) a little bit too old to be used as a base to perform any configuration/feature test on it?