Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Procurve 5412Rz12 Slot not working

 
gdnyu
Occasional Visitor

HP Procurve 5412Rz12 Slot not working

Receiving the following error disallowing slot D to work though the module works on another switch. Any suggestions:

12/19/17 17:27:23 00067 chassis: AM1: Slot D Removed
I 12/19/17 17:27:33 00068 chassis: AM1: Slot D Inserted
I 12/19/17 17:27:50 03846 InSysProg: AM1: Slot D: Checking for firmware updates.
I 12/19/17 17:27:50 00375 chassis: AM1: Slot D Downloading
I 12/19/17 17:27:51 00376 chassis: AM1: Slot D Download Complete
W 12/19/17 17:28:18 00274 chassis: AM1: Slot D self test failure or unsupported module       

Version 

Management Module 1: Active
Image stamp: /ws/swbuildm/rel_tacoma_qaoff/code/build/bom(swbuildm_rel_tacoma_qaoff_rel_tacoma)
Dec 15 2016 10:06:38
KB.16.03.0003
383
Boot Image: Primary

Boot ROM Version: KB.16.01.0006
Active Boot ROM: Primary

 

Management Module 2: Standby
Image stamp: /ws/swbuildm/rel_tacoma_qaoff/code/build/bom(swbuildm_rel_tacoma_qaoff_rel_tacoma)
Dec 15 2016 10:06:38
KB.16.03.0003
383
Boot Image: Primary

4 REPLIES 4
parnassus
Honored Contributor

Re: HP Procurve 5412Rz12 Slot not working

Which exact Module are you testing on the Slot "D" of your Aruba 5400R zl2 (KB.16.03.0003)?

gdnyu
Occasional Visitor

Re: HP Procurve 5412Rz12 Slot not working

J9986A z12 v3

gdnyu
Occasional Visitor

Re: HP Procurve 5412Rz12 Slot not working

sh version
Management Module 1: Standby
Image stamp: /ws/swbuildm/rel_tacoma_qaoff/code/build/bom(swbuildm_rel_tacoma_qaoff_rel_tacoma)
Dec 15 2016 10:06:38
KB.16.03.0003
383
Boot Image: Primary

Management Module 2: Active
Image stamp: /ws/swbuildm/rel_tacoma_qaoff/code/build/bom(swbuildm_rel_tacoma_qaoff_rel_tacoma)
Dec 15 2016 10:06:38
KB.16.03.0003
383
Boot Image: Primary

parnassus
Honored Contributor

Re: HP Procurve 5412Rz12 Slot not working

Does the other Switch - where the same J9986A Module (HPE 24-port 10/100/1000Base-T PoE+ MACsec v3 zl2 module) was moved and it worked - run the same KB.16.03.0003 software version?