Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP procurve with 10GB sfp MODULE

 
Lagerangelov
Occasional Contributor

HP procurve with 10GB sfp MODULE

We are planning to configure 5 member switches that will be connected to existing  old stack(4  member switches and commander).

We are  also adding 10gb SFP /CX4 module to all the switches and connecting new stack (5 memer switches ) to old stack ( 4 existing switches &commander) through fiber optic cable .

 

Currentlly we re using trunks , but once the 10gb module is inserted we need to gt rid of trunks .Can someone help me how to configure and what changes I need to make in existing configuration.

And how o stack these switches so whole network will look like 1 unit as 1 commnder and 9 member switches. 

 

I am new to HP world .

 

This is current congifuration looks like on member switches .

 

 

;J8693A Configuration Editor; Created on release #K.15.18.0006
; Ver #09:24.6b.ff.f7.fc.7f.ff.3f.ef:e2
hostname "RD-3500yl-48g-02-Member2"
module 1 type j86yya
module 2 type j86xxa
module 3 type j9312a
trunk 45-46 trk1 trunk
trunk 47-48 trk2 trunk

timesync sntp
sntp unicast
sntp server priority 1 199.44.85.254
sntp server priority 2 75.144.32.28
time daylight-time-rule continental-us-and-canada
time timezone -300
ip default-gateway 172.18.0.3
snmp-server community "public" operator unrestricted
vlan 1
name "Default"
no untagged 2-44
untagged 1,A1-A4,Trk1-Trk2

exit
vlan 16
name "Call Center"
untagged 4-35
tagged 1,Trk1-Trk2
no ip address
forbid 2-3
exit
vlan 32
name "Server"
tagged 1,Trk1-Trk2
no ip address
forbid 2-3
exit
vlan 48
name "Staff"
untagged 36-43
tagged 1,Trk1-Trk2
no ip address
forbid 2-3
exit
vlan 112
name "Voice"
untagged 44
tagged 4-43,Trk1-Trk2
no ip address
qos dscp 101110
forbid 2-3
voice
exit
vlan 501
name "WAN-1"
tagged 1,Trk1-Trk2
no ip address
forbid 2-44
exit
vlan 502
name "WAN-2"
untagged 2
tagged 1,Trk1-Trk2
no ip address
forbid 3-44
exit
vlan 503
name "WAN-3"
tagged 1,Trk1-Trk2
no ip address
forbid 2-44
exit
vlan 511
name "WAN-11 sip"
untagged 3
tagged 1,Trk1-Trk2
no ip address
forbid 2,4-44
exit
vlan 512
name "WAN-12 sip"
tagged 1,Trk1-Trk2
no ip address
forbid 2-44
exit
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update

1 REPLY 1
Vince-Whirlwind
Honored Contributor

Re: HP procurve with 10GB sfp MODULE

When you insert the 10Gb modules, each switch will have 2 new interfaces available. Configure these interfaces exactly the same as the interfaces they are replacing.