Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

How to enable LACP on two ports on a 2810-48G

 
Lybbe
Occasional Visitor

How to enable LACP on two ports on a 2810-48G

Hi,

I have a new Procurve 2810-48G. I need to enable LACP on 2 ports on the switch. I have a 5-bay NAS that supports this.

I've checked everywhere in the web-interface, but can't seem to find it anywhere.

Can anyone point me in the right direction how to enable this?

Thanks in advance.

 

 

P.S. This thread has been moevd from Switches, Hubs, Modems (Legacy ITRC forum) to ProCurve / ProVision-Based. - Hp Forum Moderator

4 REPLIES 4
Mohieddin Kharnoub
Honored Contributor

Re: How to enable LACP on two ports on a 2810-48G

Hi


By default, all the ports will be LACP Passive,
i really advice you to read carefully the following: Page 235.

ftp://ftp.hp.com/pub/networking/software/2810-MgmtCfg-July2007-59914732.pdf

Good Luck !!!

Science for Everyone
Lybbe
Occasional Visitor

Re: How to enable LACP on two ports on a 2810-48G

Thanks for your answer. I checked the guide, but i'm not sure i understand how to enable LACP on these ports.

I have only one switch (2810-48G). To this i have connected my NAS to two ports.

How can i enable these two ports as LACP-active?

Let's say i use port 1 and 2. From the terminal, how would the syntax look like for enabling this?

Thanks in advance.
RicN
Valued Contributor

Re: How to enable LACP on two ports on a 2810-48G


Do you really want to use dynamic LACP? It has a lot of disadvantages, such as you can not set any VLANs to the new trunk.

If you want to set up a static trunk (much better) with ports 1 and 2 on the 2810 from the terminal it would look something like:

trunk 1,2 trk1 lacp

(from memory, do not remember the exact command line parameters.)
Highlighted
C0LDWiR3D
Frequent Advisor

Re: How to enable LACP on two ports on a 2810-48G

# To set active lacp do this i config mode:
interface 1 lacp active
interface 2 lacp active
# (remember to write config)