Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

ICMP not working on same VLAN. Help please!

prometheus091
Occasional Visitor

ICMP not working on same VLAN. Help please!

Hi guys/girls,

I have one issue which I cannot understand what is happening and why.

I have three switches (SW1 which is core switch, SW2 which is in another building connected with fiber with SW1, and SW3 which is on the same building as SW2 but different floor. This switch is connected with core switch also through fiber)

What I configured is VLAN 6 for IPTV, and in the configuration I saw that Trk13 is trunk for the SW2, and Trk15 is the trunk for the SW3. I have tagged this to VLAN 6 on each side. I have set management IP address on each switch so I can ping and see if there is a reply. This was set only for testing the connectivity. I cannot see the reason why I cannot ping those switches? what is wrong? is something blocking the ICMP? I presume if ICMP is not working, than I cannot get streaming data as well...

SW1 Config:

show running-config

Running configuration:

; J8697A Configuration Editor; Created on release #K.15.15.0008
; Ver #05:18.7f.ff.3f.ef:4d
hostname "SW1-HXSW-01"
module 1 type j9538a
module 3 type j9534a
module 4 type j9534a
module 5 type j9534a
module 6 type j9536a
console baud-rate 9600
console idle-timeout 3600
console idle-timeout serial-usb 3600
dhcp-snooping
dhcp-snooping authorized-server 192.168.0.253
dhcp-snooping vlan 100
trunk A8,F22 trk1 lacp
trunk C21-C24 trk2 trunk
trunk C5 trk10 dt-lacp
trunk A1 trk11 dt-lacp
trunk A2 trk12 dt-lacp
trunk A3 trk13 dt-lacp
trunk A4 trk14 dt-lacp
trunk A5 trk15 dt-lacp
trunk A6 trk16 dt-lacp
trunk E1-E2 trk50 lacp
filter protocol ipx drop A1-A8,C1-C24,D1-D24,E1-E24,F1-F22
filter protocol appletalk drop A1-A8,C1-C24,D1-D24,E1-E24,F1-F22
filter protocol netbeui drop A1-A8,C1-C24,D1-D24,E1-E24,F1-F22
filter protocol sna drop A1-A8,C1-C24,D1-D24,E1-E24,F1-F22
timesync sntp
sntp unicast
sntp server priority 1 192.168.0.186
sntp server priority 2 192.168.0.230
time daylight-time-rule western-europe
time timezone 60
no web-management
web-management ssl
ip arp-mcast-replies
ip default-gateway 192.168.254.1
ip dns domain-name "SW1.local"
ip dns server-address priority 1 192.168.0.186
ip dns server-address priority 2 192.168.0.230
ip ssh filetransfer
ip directed-broadcast
ip route 0.0.0.0 0.0.0.0 192.168.254.1
ip routing
switch-interconnect trk1
interface A1
name "172.17.101.10"
exit
interface A2
name "172.17.101.20"
exit
interface A3
name "172.17.101.30"
exit
interface A4
name "172.17.101.40"
exit
interface A5
name "172.17.101.50"
exit
interface A6
name "172.17.101.60"
exit
interface A7
dhcp-snooping trust
name " ESX01_ALL_NET_172.17.101.121"
exit
interface A8
name "Interconnect"
exit
interface C1
name "COMPANY"
exit
interface C2
name "VPN-SG560"
exit
interface C3
name "USB to LAN switch"
exit
interface C5
name "FIREWALL-0/0-LACP"
exit
interface C12
name "IPTV"
exit
interface C13
name "ESX01_ILO_172.17.101.111"
exit
interface C14
name "NIMBL_SAN01_CTRL_A_MGMT_172.17.101.101"
exit
interface C21
name "UPL_HP4108"
exit
interface C22
name "UPL_HP4108"
exit
interface C23
name "UPL_HP4108"
exit
interface C24
name "UPL_HP4108"
exit
interface E13
name "NIMBL_SAN01_CTRL_A_ISCSI_ETH2"
exit
interface E14
name "NIMBL_SAN01_CTRL_A_ISCSI_ETH4"
exit
interface E15
name "NIMBL_SAN01_CTRL_B_ISCSI_ETH3"
exit
interface F20
name "DTHB-PORT"
exit
interface F21
dhcp-snooping trust
name " ESX02_ALL_NET_172.17.101.122"
exit
interface F22
name "Interconnect"
exit
interface Trk1
dhcp-snooping trust
exit
interface Trk10
unknown-vlans disable
exit
interface Trk11
unknown-vlans disable
exit
interface Trk12
unknown-vlans disable
exit
interface Trk13
unknown-vlans disable
exit
interface Trk14
unknown-vlans disable
exit
interface Trk15
unknown-vlans disable
exit
interface Trk16
unknown-vlans disable
exit
snmp-server community "public" unrestricted
snmp-server community "private"
router vrrp
ipv4 enable
exit
vlan 1
name "DEFAULT_VLAN"
no untagged C1-C4,C6-C20,D1-D24,E3-E24,F1-F20,Trk2,Trk10,Trk50
untagged A7,F21,Trk1,Trk11-Trk16
no ip address
exit
vlan 2
name "FW-192.168.254.0/29"
tagged Trk1,Trk10
ip address 192.168.254.4 255.255.255.248
vrrp vrid 2
virtual-ip-address 192.168.254.4
priority 255
enable
exit
exit
vlan 6
name "IPTV"
untagged C12
tagged Trk1,Trk13,Trk15
ip address 10.50.50.1 255.255.255.0
ip igmp
exit
vlan 10
name "admin wired"
tagged Trk1-Trk2
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 10
virtual-ip-address 192.168.10.1
priority 255
enable
exit
exit
vlan 20
name "Terminal"
tagged C4,Trk1-Trk2,Trk10-Trk12
ip address 192.168.20.254 255.255.255.0
exit
vlan 100
name "LAN_192.168_0_0/23"
untagged C6-C11,C18-C20,D1-D3,D5-D23,E3-E12,E16-E21,F1,F6-F19,Trk2,Trk50
tagged A7,F21,Trk1,Trk11-Trk16
ip address 192.168.0.10 255.255.254.0
vrrp vrid 100
virtual-ip-address 192.168.0.10
priority 255
enable
exit
exit
vlan 101
name "SW-MGMT-172.17.101.0/24"
untagged C13-C17
tagged A7,F21,Trk1,Trk11-Trk16
ip address 172.17.101.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 101
virtual-ip-address 172.17.101.1
priority 255
enable
exit
exit
vlan 110
name "SERVER-172.17.110.1/24"
untagged C3,D4
tagged A7,F21,Trk1,Trk13,Trk16
ip address 172.17.110.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 110
virtual-ip-address 172.17.110.1
priority 255
enable
exit
exit
vlan 111
name "ISCSI"
untagged E13-E15,E22-E24
tagged A7,F21,Trk1,Trk16
no ip address
jumbo
exit
vlan 120
name "BigBrother"
tagged Trk1
no ip address
ip igmp
exit
vlan 130
name "BUILDING-FLOOR0"
untagged F2-F5
tagged Trk1,Trk11-Trk12
ip address 172.17.130.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 130
virtual-ip-address 172.17.130.1
priority 255
enable
exit
exit
vlan 131
name "BUILDING-FLOOR1"
tagged Trk1
ip address 172.17.131.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 131
virtual-ip-address 172.17.131.1
priority 255
enable
exit
exit
vlan 132
name "BUILDING-FLOOR2"
tagged Trk1
ip address 172.17.132.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 132
virtual-ip-address 172.17.132.1
priority 255
enable
exit
exit
vlan 133
name "BUILDING-FLOOR3"
tagged Trk1
ip address 172.17.133.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 133
virtual-ip-address 172.17.133.1
priority 255
enable
exit
exit
vlan 134
name "BUILDING-FLOOR4"
tagged Trk1
ip address 172.17.134.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 134
virtual-ip-address 172.17.134.1
priority 255
enable
exit
exit
vlan 135
name "BUILDING-FLOOR5"
tagged Trk1
ip address 172.17.135.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 135
virtual-ip-address 172.17.135.1
priority 255
enable
exit
exit
vlan 136
name "BUILDING-FLOOR6"
tagged Trk1
ip address 172.17.136.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 136
virtual-ip-address 172.17.136.1
priority 255
enable
exit
exit
vlan 137
name "BYG24"
untagged D24
tagged Trk1,Trk13-Trk16
ip address 172.17.137.1 255.255.255.0
ip helper-address 192.168.0.253
vrrp vrid 137
virtual-ip-address 172.17.137.1
priority 255
enable
exit
exit
vlan 900
name "WIRELESS_MGMT"
tagged C4,Trk1
no ip address
exit
vlan 919
name "WIRELESS_TERMINAL"
tagged C4,Trk1
no ip address
exit
vlan 940
name "WIRELESS_COMPANY"
tagged C4,Trk1
no ip address
exit
vlan 941
name "WIRELESS_GUEST"
tagged C4,Trk1
no ip address
exit
vlan 942
name "WIRELESS_MICROSHHT"
tagged C4,Trk1
no ip address
exit
vlan 997
name "WAN"
untagged C1-C2
tagged A7,F21,Trk1,Trk10-Trk16
no ip address
exit
vlan 999
name "DTHB"
untagged F20
ip address 10.254.254.1 255.255.255.0
exit
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk10 priority 4
spanning-tree Trk11 priority 4
spanning-tree Trk12 priority 4
spanning-tree Trk13 priority 4
spanning-tree Trk14 priority 4
spanning-tree Trk15 priority 4
spanning-tree Trk16 priority 4
spanning-tree Trk50 priority 4
no tftp client
no tftp server
loop-protect C1-C4,C6-C20,D1-D24,E3-E24,F1-F19
loop-protect trap loop-detected
loop-protect disable-timer 900
distributed-trunking peer-keepalive vlan 999
distributed-trunking peer-keepalive destination 10.254.254.2
distributed-trunking role-priority 1
no autorun
no dhcp config-file-update
no dhcp image-file-update
trunk-load-balance L4-based
password manager
password operator

SW2 Config

 

show running-config

Running configuration:

; J9728A Configuration Editor; Created on release #WB.15.15.0008
; Ver #06:08.18.f3.ff.35.0d:22

hostname "SW2-UX-SW-30"
module 1 type j9728a
console baud-rate 9600
trunk A1-A2 trk13 lacp
filter protocol ipx drop 1-48,Trk13
filter protocol appletalk drop 1-48,Trk13
filter protocol netbeui drop 1-48,Trk13
filter protocol sna drop 1-48,Trk13
timesync sntp
sntp unicast
sntp 60
sntp server priority 1 192.168.0.186
telnet-server listen data
time daylight-time-rule western-europe
time timezone 60
web-management ssl
web-management listen data
ip default-gateway 172.17.101.1
ip dns domain-name "SW2.local"
ip dns server-address priority 1 192.168.0.186
ip dns server-address priority 2 192.168.0.230
ip ssh filetransfer
ip ssh listen data
interface 1
broadcast-limit 20
name "Veeam Nas"
exit
interface 2
broadcast-limit 20
name "Veeam Nas"
exit
interface 3
broadcast-limit 20
name "Sharp Printer"
exit
interface 4
broadcast-limit 20
exit
interface 5
broadcast-limit 20
exit
interface 6
broadcast-limit 20
exit
interface 7
broadcast-limit 20
exit
interface 8
broadcast-limit 20
exit
interface 9
broadcast-limit 20
exit
interface 10
broadcast-limit 20
name "Keycard Puncher"
exit
interface 11
broadcast-limit 20
name "Bonprinter"
exit
interface 12
broadcast-limit 20
exit
interface 13
broadcast-limit 20
exit
interface 14
broadcast-limit 20
exit
interface 15
broadcast-limit 20
exit
interface 16
broadcast-limit 20
exit
interface 17
broadcast-limit 20
name "CC terminal"
exit
interface 18
broadcast-limit 20
exit
interface 19
broadcast-limit 20
name "Previously Cisco AP (now unknown)"
exit
interface 20
broadcast-limit 20
exit
interface 21
broadcast-limit 20
exit
interface 22
broadcast-limit 20
exit
interface 23
broadcast-limit 20
exit
interface 24
broadcast-limit 20
name "Cisco AP"
exit
interface 25
broadcast-limit 20
name "VEEAMNAS2"
exit
interface 26
broadcast-limit 20
exit
interface 27
broadcast-limit 20
exit
interface 28
broadcast-limit 20
exit
interface 29
broadcast-limit 20
exit
interface 30
broadcast-limit 20
exit
interface 31
broadcast-limit 20
exit
interface 32
broadcast-limit 20
exit
interface 33
broadcast-limit 20
exit
interface 34
broadcast-limit 20
exit
interface 35
broadcast-limit 20
exit
interface 36
broadcast-limit 20
exit
interface 37
broadcast-limit 20
exit
interface 38
broadcast-limit 20
exit
interface 39
broadcast-limit 20
exit
interface 40
broadcast-limit 20
exit
interface 41
broadcast-limit 20
exit
interface 42
broadcast-limit 20
exit
interface 43
broadcast-limit 20
exit
interface 44
broadcast-limit 20
exit
interface 45
broadcast-limit 20
name "IPTV-45"
exit
interface 46
broadcast-limit 20
name "IPTV-46"
exit
interface 47
broadcast-limit 20
name "IPTV-47"
exit
interface 48
broadcast-limit 20
name "IPTV-48"
exit
interface A1
name "UPL_CORE1"
exit
interface A2
name "UPL_CORE2"
exit
snmp-server community "public" unrestricted
snmp-server community "private"
snmp-server listen data
oobm
disable
no ip address
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 1-48
untagged B1-B2,Trk13
no ip address
exit
vlan 6
name "IPTV"
untagged 45-48
tagged Trk13
ip address 10.50.50.250 255.255.255.0
ip igmp
exit
vlan 100
name "LAN_192.168_0_0/23"
untagged 5-9,15,17,22,26
tagged Trk13
no ip address
exit
vlan 101
name "SW-MGMT-172.17.101.0/24"
tagged Trk13
ip address 172.17.101.30 255.255.255.0
exit
vlan 110
name "SERVER-172.17.110.1/24"
untagged 1-2,25
tagged Trk13
no ip address
exit
vlan 137
name "BYG24"
untagged 3-4,10-14,16,18-21,23-24,27-44
tagged Trk13
no ip address
exit
vlan 997
name "WAN"
tagged Trk13
no ip address
exit
spanning-tree Trk13 priority 4
no tftp client
no tftp server
tftp server listen data
loop-protect 1-48
loop-protect trap loop-detected
loop-protect disable-timer 900
no autorun
no dhcp config-file-update
no dhcp image-file-update
trunk-load-balance L4-based
password manager
password operator

SW3 config

show running-config

Running configuration:

; J9728A Configuration Editor; Created on release #WB.15.15.0008
; Ver #06:08.18.f3.ff.35.0d:22

hostname "SW3-UX-SW-50"
module 1 type j9728a
console baud-rate 9600
trunk A1,B1 trk15 lacp
filter protocol ipx drop 1-48,A2,B2,Trk15
filter protocol appletalk drop 1-48,A2,B2,Trk15
filter protocol netbeui drop 1-48,A2,B2,Trk15
filter protocol sna drop 1-48,A2,B2,Trk15
timesync sntp
sntp unicast
sntp 60
sntp server priority 1 192.168.0.186
telnet-server listen data
time daylight-time-rule western-europe
time timezone 60
web-management ssl
web-management listen data
ip default-gateway 172.17.101.1
ip dns domain-name "SW3.local"
ip dns server-address priority 1 192.168.0.186
ip dns server-address priority 2 192.168.0.230
ip ssh filetransfer
ip ssh listen data
interface 1
broadcast-limit 20
exit
interface 2
broadcast-limit 20
exit
interface 3
broadcast-limit 20
exit
interface 4
broadcast-limit 20
exit
interface 5
broadcast-limit 20
exit
interface 6
broadcast-limit 20
exit
interface 7
broadcast-limit 20
exit
interface 8
broadcast-limit 20
exit
interface 9
broadcast-limit 20
exit
interface 10
broadcast-limit 20
exit
interface 11
broadcast-limit 20
exit
interface 12
broadcast-limit 20
exit
interface 13
broadcast-limit 20
exit
interface 14
broadcast-limit 20
exit
interface 15
broadcast-limit 20
exit
interface 16
broadcast-limit 20
exit
interface 17
broadcast-limit 20
exit
interface 18
broadcast-limit 20
exit
interface 19
broadcast-limit 20
exit
interface 20
broadcast-limit 20
exit
interface 21
broadcast-limit 20
exit
interface 22
broadcast-limit 20
exit
interface 23
broadcast-limit 20
exit
interface 24
broadcast-limit 20
exit
interface 25
broadcast-limit 20
exit
interface 26
broadcast-limit 20
exit
interface 27
broadcast-limit 20
exit
interface 28
broadcast-limit 20
exit
interface 29
broadcast-limit 20
exit
interface 30
broadcast-limit 20
exit
interface 31
broadcast-limit 20
exit
interface 32
broadcast-limit 20
exit
interface 33
broadcast-limit 20
exit
interface 34
broadcast-limit 20
exit
interface 35
broadcast-limit 20
exit
interface 36
broadcast-limit 20
exit
interface 37
broadcast-limit 20
exit
interface 38
broadcast-limit 20
exit
interface 39
broadcast-limit 20
exit
interface 40
broadcast-limit 20
exit
interface 41
broadcast-limit 20
exit
interface 42
broadcast-limit 20
exit
interface 43
broadcast-limit 20
name "Cisco AP"
exit
interface 44
broadcast-limit 20
name "Cisco AP"
exit
interface 45
broadcast-limit 20
name "IPTV"
exit
interface 46
broadcast-limit 20
name "IPTV"
exit
interface 47
broadcast-limit 20
name "IPTV"
exit
interface 48
broadcast-limit 20
name "IPTV"
exit
interface A1
name "SW_CORE1"
exit
interface B1
name "SW_CORE2"
exit
snmp-server community "public" unrestricted
snmp-server community "private"
snmp-server listen data
oobm
disable
no ip address
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 1-48
untagged A2,B2,Trk15
no ip address
exit
vlan 6
name "IPTV"
untagged 45-48
tagged Trk15
ip address 10.50.50.150 255.255.255.0
ip igmp
exit
vlan 100
name "LAN_192.168_0_0/23"
tagged Trk15
no ip address
exit
vlan 101
name "SW-MGMT-172.17.101.0/24"
tagged Trk15
ip address 172.17.101.50 255.255.255.0
exit
vlan 137
name "BYG24"
untagged 1-44
tagged Trk15
no ip address
exit
vlan 997
name "WAN"
tagged Trk15
no ip address
exit
spanning-tree Trk15 priority 4
no tftp client
no tftp server
tftp server listen data
loop-protect 1-48
loop-protect trap loop-detected
loop-protect disable-timer 900
no autorun
no dhcp config-file-update
no dhcp image-file-update
trunk-load-balance L4-based
password manager
password operator

 

This is quite urgent, so if someone can help me with this asap, I would really appreciate that.

 

Best regards :)