Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

J4904A telnet only shows 1 line

 
SOLVED
Go to solution
cvo
Occasional Advisor

J4904A telnet only shows 1 line

Hi

I have a ProCurve J4904A (2848) switch and I just updated the image to the lastest version I.10.101.

 

Only now when I telnet the session only shows one line.  The console session shows the regular screen history and works ok. 

Telnet session worked ok prior to update.

 

Console settings is:

console terminal ANSI

 

The command line looks like this, which it didn't prior even though the config is the same:

tty=ansi HOSTNAME#

 

Wondering if anyone knows what causes this.

Thanks,
Chris

 

 

2 REPLIES 2
cvo
Occasional Advisor
Solution

Re: J4904A telnet only shows 1 line

I have resolved this - quite simple really. 

I reduced the number of rows shown in Putty to 20.

 

Thought I would post it incase others have this issue.

 

Thanks everyone for their input :P

 

 

Sahil_123
Occasional Visitor

Re: J4904A telnet only shows 1 line

The added entry to the CLI hostname tty=none/ ANSI is an expected behavior.

This command is used by application developers who need output from the switch without the cursor position changing.

The entry tty=none is a reminder that the terminal is now in raw mode with terminal escape sequences removed.

To return to the original prompt follow the below command:

ProCurve Switch(config)# console local-terminal vt100

Regards,

Sahil Raina