Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve 3500 YL 'Community name' problem..

 
bushtor
Occasional Contributor

ProCurve 3500 YL 'Community name' problem..

Hi,

I try to reconfigure an old 3500 YL with 10G fiber modules installed.

I use the serial console and I started the config menu by entering 'seup' in the CLI.  I have modified all settings to my requirements, however when I want to save, the cursor always returns to 'Community name' and the error message is: 'This is a required field'.  I have read that 'public' should be the default community name, but it is never accepted.  What do I do to be able to save my settings?

Also my current primary image is K.13..63 and when looking up my model number I see images up to K.16.02 are available.  Do you advise me to upgrade or will that break something in this old switch..?

Thanks a LOT for comments on these two issues.

regards Tor

6 REPLIES 6
network_king
HPE Pro

Re: ProCurve 3500 YL 'Community name' problem..

Please post error screenshot 

I am an HPE Employee

Accept or Kudo

bushtor
Occasional Contributor

Re: ProCurve 3500 YL 'Community name' problem..

CLI.png

Oliver2
HPE Pro

Re: ProCurve 3500 YL 'Community name' problem..

Hi Tor,

To answer your question about the upgrade, K.13.x is definitely obsolete and end of support. I would therefore strongly advise you to upgrade to K.16.02 which is the current supported version. 

You can find the latest image (currently K.16.02.0025) and the release notes here:

https://h10145.www1.hpe.com/downloads/SoftwareReleases.aspx?ProductNumber=J8693A

Before upgrading, make sure that you have BootRom K.15.30 (using "show version" or "show flash" to confirm that) and your can safely upgrade to K.16.02. 

See "Upgrade information" section of the Release Notes (page 41) for more info.

Hope this helps.

I am an HPE employee

Accept or Kudo

bushtor
Occasional Contributor

Re: ProCurve 3500 YL 'Community name' problem..

Thanks for the FW comments and advice.  But what about the community name refusal, any comments to that?

rajkumar787
HPE Pro

Re: ProCurve 3500 YL 'Community name' problem..

Hi,

How about testing with different community name than the default (public).

And as Oliver stated, consider upgrading the to latest verion and make sure you follow the release notes, as it may not be a direct upgrade from the current version to latest vesion.

Thank You!
I am an HPE Employee

Accept or Kudo

bushtor
Occasional Contributor

Re: ProCurve 3500 YL 'Community name' problem..

Hi,

I have of course tried several community names without luck. 

I understand that software upgrade must be done via tftp server.

My problem is that IP access is disabled and I cannot save any configuration because of this 'inconstinent' community name problem.  So unless there is another way to push over software upgrades I'm stuck...

FYI Despite that I have already done a factory reset of the switch I still see the former owner's name in the config's System Name field.  I thought that everything should be erased after a factory reset?   I released the Clear button after the Test LED had stopped blinking, but the switched remained in 'All port LEDs lit' mode for more than an hour after that so I power cycled it to restart.  Is this normal behaviour in a factory reset process?