Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2810 Factory reset failure

 
Highlighted
Occasional Visitor

Procurve 2810 Factory reset failure

Thanks in advance for any advice you can provide.  I have a Procurve 2810-48G that I was setting up some VLAN's on and made the rookie mistake of knocking myself off the device.  Thought I'd factory reset it by using the clear and reset buttons as described online, but the device is not responding as I believe it should now.  I cannot make contact with it through the console port.  I can make contact through the web, but set passwords, change IP address as well as some other functions.  So tried Telnet, which works, and I set the password, changed to manual IP address and saved to the device.  Unable to find a manual for the CLI for the device, and unable to program it from the web.  It passes traffic, just can't get it programmed.  Have tried the factory reset a couple of times.  Thanks.

5 REPLIES 5
Highlighted
Occasional Visitor

Re: Procurve 2810 Factory reset failure

Sorry, typos in first piece.  Anything on the web that you can type into, does not accept keyboard input.

Highlighted
Respected Contributor

Re: Procurve 2810 Factory reset failure

Hi

So what is your question now? It's not that clear to me.

Kind regrads

Highlighted
Occasional Visitor

Re: Procurve 2810 Factory reset failure

Your right - I really botched that (should never ask questions at the end of a long day of spinning wheels). 

I don't think the switch is functioning correctly - looking for an alternate way to do a factory reset that works.  I did the clear & reset button.  I have also ran erase startup-config through a telnet session. 

The reason I believe the switch is not working right, is that the console connection does not respond correctly - it starts to make connection, gets to a point where it says to hit enter twice, and then goes nowhere from there.  The web interface also does not respond correctly.  For example, If I go to the diagnostic tab and try to type an IP address in to ping, it will not let me type anything in.  This is how all of the  boxes are that can be typed into, such as switch location, IP address, etc. 

I am at the latest firmware on the switch, which I reloaded, in case there was a problem with that, but got the same thing.  Would downgrading to the original firmware that came with the device perhaps make a difference?

Thank you for any assistance/advice.

Highlighted
Honored Contributor

Re: Procurve 2810 Factory reset failure

Regarding the Web GUI part: couldn't be an issue related to a specific Web Browser? which one (or which ones) are you testing the Switch web management GUI with?

Occasional Visitor

Re: Procurve 2810 Factory reset failure

I have tested with IE 11 & Firefox 52. 

Perhaps I missed a step in the factory reset though, as I just was playing around some more, and in the diagnostics tab it had a 'defaults' button which I hit.  I am now able to input information into the device through web interface.  I'll have to test the console to see if that is functioning, but am finally hopefull that it is functioning correctly.