Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 6120XG switch - SFP's and amber LEDs

 
Brian_SPP
Visitor

Procurve 6120XG switch - SFP's and amber LEDs

We have a 6120XG switch on a blade chasis, and are in a situation we can't explain:

* Plugging in SFPs to the rear ports will -- after a short delay -- illuminate the port number in amber (e.g. Fault)

* We've tried a variety of SFPs including a newly purchased HP certified 9150A  -- still illuminates amber

* Strangely, we have a single cable  -a CompuFox DAC -- with SFP's at both ends - which works... Insert it, and things go green. 

Are we missing something in the configuration of the 6120XG?  We know port 24 is special, and needs to be enabled after an SFP is inserted, that seems to have no effect.

Confused!

5 REPLIES
parnassus
Honored Contributor

Re: Procurve 6120XG switch - SFP's and amber LEDs

First of all: which Firmware Z.14.nn version is the HP ProCurve 6120XG actually running?

Are you testing SFP+ Transceivers installed on ports from 17 (CX4 shared) to 22 or on 23 and 24 (both ISL shared)?
Brian_SPP
Visitor

Re: Procurve 6120XG switch - SFP's and amber LEDs

Z.14.32 is what's installed now

parnassus
Honored Contributor

Re: Procurve 6120XG switch - SFP's and amber LEDs

Interesting...the Z.14.32 (March 2012) version is "only" sixteen releases behind the actual Z.14.54 (July 2016) version...have you considered to just update it and test if this behaviour changes?

Some port related bugs were fixed along the way (look, as example, at Z.14.54 Firmware Release Notes history and scroll all sixteen versions released to find port related issues), if I were you...the very first thing I would do...would be a Firmware update to let the 6120XG to run the latest available version.

Brian_SPP
Visitor

Re: Procurve 6120XG switch - SFP's and amber LEDs

Yes, we'll most certainly do that (over the weekend!)

Meanwhile, today we sourced two additional SFP transcievers and both WORKED properly -- so the entire problem may have been that the replacement we bought (HP Certified!) was actually bad.  Pretty bad luck on our part!

parnassus
Honored Contributor

Re: Procurve 6120XG switch - SFP's and amber LEDs

Yeah, never say never...but...before marking them definitely bad...If I were you I will take some time to (re)test them once the Firmware is finally updated.

OTOH would be interesting to see those J9150A modules status once installed in another compatible Switch...