Aruba & ProVision-based

RADIUS not working on core (5406zl)

 
HPGuruUK
Occasional Advisor

RADIUS not working on core (5406zl)

Hi,

 

I am having problems with setting up RADIUS on my core swtich, its odd because it was working a few weeks ago but now it just doesnt want to work.

 

It works on my edge switches fine! (2510g) but my core just doesnt want to play ball, config below:

 

aaa authentication console login radius local

aaa authentication console enable radius local

aaa authentication web login radius local

aaa authentication telnet login radius local

aaa authentication telnet enable radius local

aaa authentication ssh login radius local

aaa authentication ssh enable radius local

radius-server host 10.44.10.1 key s3cr3tm3 auth-port 1645 acct-port 1646

radius-server host 10.55.10.2 key s3cr3tm3 auth-port 1645 acct-port 1646

radius-server timeout 3

radius-server retransmit 1

I know my RADIUS Server is working as my edge switches work fine with radius!

 

when i put my username\password in i just get cannot contact radius server!

 

 

P.S. This thread has been moved from Web and Unmanaged to ProCurve / ProVision-Based. - Hp Forum Moderator

3 REPLIES 3
cenk sasmaztin
Honored Contributor

Re: RADIUS not working on core (5406zl)

you change default radius port

you must check radius port on radius server

 

and please send me switch sh tech print

cenk

sijing
Occasional Visitor

Re: RADIUS not working on core (5406zl)

Hello,  I also had this problem . the edge switches is working(hp 2530). but the core switch is doesn's work(hp 5406zl). I don't know whether this problem is resolved. if it is resolved  and you can tell me how to do it ? thanks in advance.

sijing
Occasional Visitor

Re: RADIUS not working on core (5406zl)

hello, I have no idea for this problem. I had studied for a long time. I'm problem the same  top post . if any way to solve it and tell me pls. thanks in advance.