Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Redunancy connection C7000 with HP ProCurve 6120XG

 
Highlighted
Jakub7258
Occasional Visitor

Redunancy connection C7000 with HP ProCurve 6120XG

Dear all,

In our data center are two HP ProCurve 6120XG Blade Switches in C7000 chassis connected to two Nexus 5000 switches.

Hp procurve switch no.1 is connected to Nexus switch no.1 with one link (blue) port20 on HP ProCurve 6120XG-1

HP procurve switch no.2 is connected to Nexus switch no.2 with one link (blue) port20 on HP ProCurve 6120XG-2

Current connection is without red links, only with blue links.

I'd like to add another two links (red) for 100% redunancy.


 

What is the best way for best redunancy connection and what do I need to configure on the HP switches ?

1 REPLY 1
Jakub7258
Occasional Visitor

Re: Redunancy connection C7000 with HP ProCurve 6120XG

Current config of ProCurve 6120XG switches:

; 516733-B21 Configuration Editor; Created on release #Z.14.53

hostname "ProCurve6120XGBay2"
interface 23
disable
lacp Active
exit
interface 24
disable
lacp Active
exit
interface 7
disable
exit
vlan 1
name "DEFAULT_VLAN"
untagged 7,11,17,19-24
ip address dhcp-bootp
no untagged 1-6,8-10,12-16,18
exit
vlan 20
name "VLAN20"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 43
name "VLAN43"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 44
name "VLAN44"
untagged 1-6,8-10,13-14
tagged 11-12,15-16,19-20
no ip address
exit
vlan 61
name "VLAN61"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 80
name "VLAN80"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 100
name "VLAN100"
tagged 14-16,19-20
no ip address
exit
vlan 413
name "VLANDMZ1"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 414
name "VLANDMZ2"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 415
name "VLANDMZ3"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 500
name "SKGS-CLUSTER-PRIVATE-500"
no ip address
exit
vlan 501
name "SKGS-CLUSTER-PRIVATE-501"
no ip address
exit
vlan 127
name "VLAN127Exp"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 503
name "SKGS-VMOTION-PRIVATE-503"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 505
name "SKGS-LIANA-ARCHIV"
untagged 18
tagged 11-12,14-16,19-20
no ip address
exit
vlan 419
name "VLANDMZ9"
tagged 11-12,14-16,19-20
no ip address
exit
vlan 506
name "VLAN506"
tagged 11-12,15-16,19-20
no ip address
exit
no fault-finder bad-driver
no fault-finder bad-transceiver
no fault-finder bad-cable
no fault-finder too-long-cable
no fault-finder over-bandwidth
no fault-finder broadcast-storm
no fault-finder loss-of-link
no fault-finder duplex-mismatch-HDx
no fault-finder duplex-mismatch-FDx
logging 10.213.4.30 oobm
logging 10.213.44.144 oobm
logging facility syslog
web-management ssl
interface 17
flow-control
exit
interface 18
flow-control
exit
interface 19
flow-control
exit
interface 20
flow-control
exit
snmp-server community "ICTmon0nms" operator
snmp-server community "public" operator
snmp-server host 10.213.5.50 community "ICTmon0nms" trap-level all
snmp-server enable traps snmp-authentication standard
no snmp-server enable traps snmp-authentication extended
no snmp-server enable traps dhcp-snooping
no snmp-server enable traps arp-protect
no snmp-server enable traps auth-server-fail
no snmp-server enable traps password-change-mgr
no snmp-server enable traps login-failure-mgr
no snmp-server enable traps port-security
snmp-server location "BA"
oobm
ip address dhcp-bootp
exit
uplink-failure-detection
uplink-failure-detection track 1 links-to-monitor 20 links-to-disable 1-16
password manager