Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

SNTP Configuration

 
SOLVED
Go to solution
Step_R
Occasional Visitor

SNTP Configuration

Hello,

I am trying to configure an HP 2620 stack (WB.15.18.0008, ROM WB.15.05) to use our pfSense NTP server.

First, I configured the time zone settings:
SW1(config)# time daylight-time-rule continental-us-and-canada
SW1(config)# time timezone -240           (we're East Coast US)

Then I enabled SNTP:
SW1(config)# timesync sntp
SW1(config)# sntp unicast

FInally, I added the server:
SW1(config)# sntp server priority 1 192.168.5.X

However, when I view the SNTP settings, no server is displayed:

SW1(config)# show sntp

SNTP Configuration and Status

Time Sync Mode : SNTP

SNTP Mode : Broadcast
Poll Interval (sec) : 30
SNTP Authentication : Disabled
Source IP Selection : Outgoing Interface

Thus my time is still set to:
SW1(config)# show time
Mon Jan 1 17:21:01 1990

I imagine I am doing something very basic incorrectly. I appreciate any ideas you might have.
 

1 REPLY
Step_R
Occasional Visitor
Solution

Re: SNTP Configuration

A reboot fixed the issues. I re-added the sntp config changes and they took this time. Server is showing up in show sntp, and the time updated.