Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN configuration simple in 2610-48

 
SOLVED
Go to solution
jperezme1
Occasional Contributor

VLAN configuration simple in 2610-48

I have two unmanaged(no vlan) switches connected to a managed switch (HP 2610-48). In the switch 1 I have a PC with ip 192.168.101.2/24 and switch 2 i  have a pc with ip 192.168.102.2/24.

The managed switch in the VLAN101 interface 1 and interface 2 the vlan102 and 50 is the interface that connects to a machine on which this proxy cache installed as one pfsense ..
In pfsense I configured the IP VLAN101 192.168.101.1/24 and vlan102 with ip 192.168.102.1/24

Well I can not ping the VLAN interface pfsense, ie, either the ip 192.168.101.1 and 192.168.102.1.
I guess the problem I have in the switch configuration ProCurve 2610-48 is as follows:



Vlan 1
        name "default_vlan"
        untagged 1-52
        ip address 192.168.199.1 255.255.255.0
        exit
vlan 101
        name "vlan101"
        tagged 50
        exit
vlan 102
        name "vlan102"
        tagged 50
        exit


What's wrong? 



Vlan 1
        name "default_vlan"
        untagged 1-52
        ip address 192.168.199.1 255.255.255.0
        exit
vlan 101
        name "vlan101"
        tagged 50
        exit
vlan 102
        name "vlan102"
        tagged 50
        exit


 

I tried it with other ProCurve Switch 1810G-24 and settings that show below seems to work but it seems to me that is not properly configured.

 

http://servyarte.com/pfsense4.jpg

http://servyarte.com/pfsense5.jpg

http://servyarte.com/pfsense6.jpg

http://servyarte.com/pfsense7.jpg

 

6 REPLIES 6
Highlighted
Uma_Maheswar
Frequent Advisor
Solution

Re: VLAN configuration simple in 2610-48

I have no clue about pfSense... 

 

However, those ports where you have connected unamanaged switches, must be configured for the appropriate vlans

 

 

vlan 101
name "vlan101"
untagged 1
tagged 50
exit

 


vlan 102
name "vlan102"
untagged 2
tagged 50

exit

jperezme1
Occasional Contributor

Re: VLAN configuration simple in 2610-48

Thanks a lot.

Tomorrow i will do testing.

 

jperezme1
Occasional Contributor

Re: VLAN configuration simple in 2610-48

Thanks a lot.

Now it works.

 

Regards.

Uma_Maheswar
Frequent Advisor

Re: VLAN configuration simple in 2610-48

My Pleasure...

hp2920
Occasional Visitor

Re: VLAN configuration simple in 2610-48

Hi all

I try implement also simple config, can anybody help me to detect what is wrong.


Running configuration:

; J9726A Configuration Editor; Created on release #WB.15.14.0012
; Ver #06:0c.18.f3.ff.35.0d:26

hostname "HP-2920-24G"
module 1 type j9726a
ip route 0.0.0.0 0.0.0.0 10.22.1.1
snmp-server community "public" unrestricted
openflow
controller-id 1 ip 10.22.1.26 port 6653 controller-interface vlan 3
instance "test"
listen-port 6653
member vlan 2
controller-id 1
version 1.3
enable
exit
enable
exit
oobm
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
no untagged 17-24
untagged 1-16,A1-A2,B1-B2
ip address 10.22.1.28 255.255.255.0
exit
vlan 2
name "hosts"
untagged 17-22
ip address 10.23.1.1 255.255.255.0
ip helper-address 10.22.1.1
voice
exit
vlan 3
name "controller"
untagged 23-24
ip address 10.24.1.1 255.255.255.0
ip helper-address 10.22.1.1
exit
password manager

EricAtHP
Esteemed Contributor

Re: VLAN configuration simple in 2610-48

you need the "ip routing" command at the global config context to enable routing.