Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP one way speech

 
Zurial
Occasional Visitor

VOIP one way speech

Can someone point me in the right direction with this one? I have 4 Procurves and UNIFY VOIP system. The system was originally setup with voice and data traffic on one network - 192.168.10.0. I have created different vlans 192.168.10.0 is on vlan 10, 192.168.14.0 is vlan 14, 192.168.16.0 is on vlan 5 etc. so what is happening is when ip phone 192.168.16.??? phones ip phone 192.168.14.??? the one can't hear the the other party but if they are on the same vlan it works.

i have the followinf swithces HP Switch E5406zl(J8697A)

Running configuration:

; J8697A Configuration Editor; Created on release #K.15.06.0017
; Ver #02:10.0d:1f

hostname "Meatco-HeadOffice-C01" 
module 1 type J9537A 
module 2 type J9536A 
module 3 type J9550A 
module 4 type J9550A 
interface A1 
   name "wholesale" 
exit
interface B13 
   name "Ap Wsale" 
exit
interface C23 
   name "NCA section uplnk" 
exit
interface D1 
   name "MCOSRVISA Server" 
exit
interface D2 
   name "MCOSRVWEB Server" 
exit
interface D3 
   name "MCOSRVFIL server" 
exit
interface D4 
   name "APC UPS" 
exit
interface D5 
   name "MCOSRVBRIO server" 
   speed-duplex 100-full 
exit
interface D6 
   name "MCOSRVTS01 Server" 
exit
interface D7 
   name "Wholesale link" 
exit
interface D8 
   name "MeatHO Unix server" 
exit
interface D9 
   name "MeatNEW Unix server" 
exit
interface D10 
   name "MCOSRVTS02 Server" 
exit
interface D11 
   name "MEATHOLX Linux server" 
exit
interface D12 
   name "UUNET VPN router" 
exit
interface D24 
   name "Passport 4450" 
   speed-duplex 10-half 
exit
ip default-gateway 192.168.10.1 
ip routing 
vlan 1 
   name "Server_Vlan" 
   untagged A3-A24,B2,B5,B9,B14,B16-B21,C1-C2,C5,C8-C10,C12,C15,C23,D1-D2,D4-D6,D8-D10,D16,D21-D22,D24 
   ip address 192.168.10.10 255.255.255.0 
   tagged A1-A2,B22,C19,D7,D18-D20 
   no untagged B1,B3-B4,B6-B8,B10-B13,B15,C3-C4,C6-C7,C11,C13-C14,C16-C18,C20-C22,C24,D3,D11-D15,D17,D23 
   exit 
vlan 2 
   name "ASYCUDA VPN" 
   ip address 192.168.1.2 255.255.255.0 
   tagged B13 
   exit 
vlan 3 
   name "External" 
   untagged D13-D15 
   no ip address 
   exit 
vlan 5 
   name "HO_PCs" 
   untagged B3-B4,B6-B8,B10-B12,B15,C4,C6,C11,C13-C14,C16-C18,C20-C22,C24,D3,D11-D12,D17,D20,D23 
   ip helper-address 192.168.10.150 
   ip helper-address 192.168.10.151 
   ip address 192.168.16.1 255.255.255.0 
   tagged C2,D18 
   exit 
vlan 4 
   name "Namco" 
   tagged B21,C7 
   no ip address 
   exit 
vlan 900 
   name "Test-amidex" 
   ip helper-address 192.168.10.150 
   ip helper-address 192.168.10.151 
   tagged B21 
   no ip address 
   exit 
vlan 100 
   name "Wsale" 
   untagged B13,C3 
   ip helper-address 192.168.10.150 
   ip helper-address 192.168.10.151 
   ip address 192.168.100.1 255.255.255.0 
   tagged A1,D7 
   exit 
vlan 800 
   name "PT2SW" 
   untagged B1 
   tagged B18 
   no ip address 
   exit 
mirror 1 port D22
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
ip route 0.0.0.0 0.0.0.0 192.168.10.65
ip route 192.168.0.0 255.255.255.0 192.168.10.65
ip route 192.168.2.0 255.255.255.0 192.168.2.254
ip route 192.168.11.0 255.255.255.0 192.168.10.1
ip route 192.168.11.0 255.255.255.0 192.168.10.10
ip route 192.168.12.0 255.255.255.0 192.168.10.10
ip route 192.168.13.0 255.255.255.0 192.168.10.10
ip route 192.168.14.0 255.255.255.0 192.168.10.10
ip route 192.168.16.0 255.255.255.0 192.168.10.10
ip route 192.168.17.0 255.255.255.0 192.168.10.65
ip route 192.168.152.0 255.255.255.0 192.168.10.65
ip route 196.31.239.128 255.255.255.255 192.168.1.1
ip route 196.31.239.185 255.255.255.255 192.168.1.1
snmp-server community "public" unrestricted
snmp-server community "private" operator unrestricted
snmp-server community "mco" operator
snmp-server host 192.168.10.166 community "public"
snmp-server host 192.168.56.1 community "public"
snmp-server host 192.168.10.117 community "public"
snmp-server contact "Joe Muller (081-1249548)" location "Meatco HQ"
spanning-tree
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager

 

2 REPLIES 2
HP-Browniee
Respected Contributor

Re: VOIP one way speech

Hello

In your config file, i don't even see vlan 10 and vlan 14 configured? :)

Kind regards 

Vince-Whirlwind
Honored Contributor

Re: VOIP one way speech

You also have some interesting IP ROUTING statements. You don't need static routes for subnets that are directly connected. ("Show ip rout" will tell you what's directly connected) because the switch obviously knows those routes as a result of being connected to them.

Your VLAN1 having hosts as well as being (presumably) your route to the WAN/internet is going to cause you asymmetric routing and therefore some ptential mysterious issues.

If your call manager/controller can setup a call between phones on 192.168.14.0 & 192.168.16.0 but then no voice passes then the phones can both communicate with the controller, but, either,
 - there is no path on your network between those subnets
 - the path between those networks passes through a firewall that is dropping the traffic.