HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

Vlan configuration; J9773A & J9775A

 
Highlighted
Bakra
Visitor

Vlan configuration; J9773A & J9775A

Hello,

First of all, I want to let you know that I am new in networking and never used HP/Aruba before. And this is my chance to get started and learn something new for myself, and your help will be VERY much APPRECIATED.

So, I need help with configuring vlans for network, consisting with 1 MSR958 Router (JH300A) , 3 HP 2530-24G-PoEP (J9773A) and 3 HP 2530-48G (J9775A). Plus Aruba Virtual Controller Access Point with 14 APs. (Diagram Attached)

This is what I imagine, vlans should be:
1. Management
2. Staff
3. Guest - with no access to any network, only for Internet browsing.
4. Technical - No internet, closed vlan, only for devices that will be inside it.

And I do not have ethernet cable everywhere, so I am hoping to use WiFi where needed, if possible.

Thank you :)

https://ibb.co/MPRfkqq

3 REPLIES
BjKo
Advisor

Re: Vlan configuration; J9773A & J9775A

Looks all good, what is the question?

Bakra
Visitor

Re: Vlan configuration; J9773A & J9775A

BjKo, thank you for response.

1. I am interested, is J9775A capable of IP routing or should I do it on router?
2. On which device should I put DHCP servers? (for Staff and Guest Vlan.)
3. Is virtual wireless controller capable to broadcast differnt vlans, using different SSIDs?

 

P.S.

So, I figured some this out myself, but i cannot bind dhcp pool to physical interface, to have 2 separate dhcp servers for 2 separete vlans.

My current configuration of router (MSR985 Router JH300A):

 

#
 dhcp enable
 dhcp server always-broadcast
#
vlan 1
#
vlan 30
 name Mobile
#
dhcp server ip-pool lan1
 gateway-list 192.168.0.1
 network 192.168.0.0 mask 255.255.255.0
 address range 192.168.0.100 192.168.0.254
 dns-list 212.58.96.96 77.74.44.44
#
dhcp server ip-pool vlan30
 gateway-list 192.168.30.1
 network 192.168.30.0 mask 255.255.255.0
 address range 192.168.30.10 192.168.30.254
#
ddns policy WAN1(GE0/1)
#
controller Cellular0/0
#
interface Aux0
#
interface Dialer1
#
interface Virtual-Template0
#
interface NULL0
#
interface Vlan-interface1
 ip address 192.168.0.1 255.255.254.0
 tcp mss 1280
 dhcp server apply ip-pool lan1
#
interface Vlan-interface30
 ip address 192.168.30.1 255.255.255.0
 tcp mss 1280
 dhcp server apply ip-pool vlan30
#
interface GigabitEthernet0/0
 port link-mode route
 ip address dhcp-alloc
#
interface GigabitEthernet0/1
 port link-mode route
 description Single_Line1
 combo enable fiber
 ip address 
 dns server 
 dns server 
 nat outbound
 ddns apply policy WAN1(GE0/1)
#
interface GigabitEthernet0/2
 port link-mode bridge
 undo lldp enable
#
interface GigabitEthernet0/3
 port link-mode bridge

 

Thank you

Bakra
Visitor

Re: Vlan configuration; J9773A & J9775A

I think I managed some of ti. All I need right is, to bind DHCP Pool vlan30 to GigabitEthernet0/3, to have 2 separate DHCPs for 2 separate vlans.

 

Thank you.

 

This my current config of Router (MSR958 Router JH300A):

#
 dhcp enable
 dhcp server always-broadcast
#
vlan 1
#
vlan 30
 name Mobile
#
dhcp server ip-pool lan1
 gateway-list 192.168.0.1
 network 192.168.0.0 mask 255.255.255.0
 address range 192.168.0.100 192.168.0.254
 dns-list 212.58.96.96 77.74.44.44
#
dhcp server ip-pool vlan30
 gateway-list 192.168.30.1
 network 192.168.30.0 mask 255.255.255.0
 address range 192.168.30.10 192.168.30.254
#
ddns policy WAN1(GE0/1)
 url http://members.3322.org/dyndns/update?system=dyndns&hostname=<h>&myip=<a>
#
controller Cellular0/0
#
interface Aux0
#
interface Dialer1
#
interface Virtual-Template0
#
interface NULL0
#
interface Vlan-interface1
 ip address 192.168.0.1 255.255.254.0
 tcp mss 1280
 dhcp server apply ip-pool lan1
#
interface Vlan-interface30
 ip address 192.168.30.1 255.255.255.0
 tcp mss 1280
 dhcp server apply ip-pool vlan30
#
interface GigabitEthernet0/0
 port link-mode route
 ip address dhcp-alloc
#
interface GigabitEthernet0/1

#
interface GigabitEthernet0/2
port link-mode bridge
undo lldp enable
#
interface GigabitEthernet0/3
port link-mode bridge
# interface GigabitEthernet0/4 port link-mode bridge