Aruba & ProVision-based

peer unreachable

Go to solution
Occasional Visitor

peer unreachable

I am all new to this, so this might be a question i shouldnt ask.

I have a HP procurve 2626 switch that i wanne update with te latest firmware.
I downloaded firmware version H_10_115.swi, activated "telnet" and started it.
There is no problem getting into te menu of the switch, but when i wanne update te OS it wont work.
Searched on internet en also tried using the command "copy tftp flash H_10_115.swi primary"
In that command de ip adress is the adress of the laptop i am using.
the result is: 00000K Peer unreachable
Pinging the ip doesnt give a problem.
The computer is running te latest windows 10 with firewall turned off.
I have the same problem when trying the update with my macbook.
Both computers are connected directly to the switch with cables.

Honored Contributor

Re: peer unreachable

I suppose you need to install and run a tftp server on your laptop.

Occasional Visitor

Re: peer unreachable

It was indeed as simple as that.
Thank you very much

New Member

Re: peer unreachable

In my case, the TFTP server is running as a service, Firewall is turned off but I still get the error 00000K Peer unreachable. When I ping the TFTP server from the switch, I get no errors. Does anyone have an idea how to fix that?

Valued Contributor

Re: peer unreachable

Hi Rob,

There may be another application that has bound the port for TFTP, and make sure your TFTP application is running. You can use netstat at the PC CLI to see if something besides your intended TFTP server has bound port 69.

Hope this helps,

Accept or Kudo