Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

procure 2610-24 configuration

 
Occasional Visitor

procure 2610-24 configuration

Hello I want to configure a basic dhcp with this switch with one vlan 1 on this subnet 192.168.1.0

my configuration is this :

ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 25-28
ip address 192.168.1.2 255.255.255.0
ip helper-address 192.168.1.1
tagged 1-24
exit
ip authorized-managers 192.168.1.100 255.255.255.0
dhcp-snooping
dhcp-snooping vlan 100
sntp broadcast
ip ssh
password manager

 

Running configuration:

; J9085A Configuration Editor; Created on release #R.11.54

hostname "
time timezone 600
ip default-gateway 192.168.1.254
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 25-28
ip address 192.168.1.2 255.255.255.0
ip helper-address 192.168.1.1
tagged 1-24
exit
ip authorized-managers 192.168.1.100 255.255.255.0
dhcp-snooping
dhcp-snooping vlan 100
sntp broadcast
ip ssh
-- MORE --, next page: Space, next line: Enter, quit: Control-C

 

thanks for the help

5 REPLIES 5
Occasional Advisor

Re: procure 2610-24 configuration

HI squalle:

you can foloow the below steps to configure the DHCP server

#dhcp-server enable

#dhcp-server pool < pool-name>

#network <ip-addr/mask-lenght> put here your subnet 192.168.1.0/24

#dns-server <IP-ADDR> [IP-ADDR] you can configure up to 8 DNS server

#default-router <IP-ADDR-STR> [IP-ADDR] you can configure up to 8 DNS server

#range <IP-ADDR>[<IP-ADDR>]

#lease [DD:HH:MM | infinite]

#domain-name <name>

if you need help revert back 2 me

 

Occasional Visitor

Re: procure 2610-24 configuration

hello Mahmoud-Refaat

I have a problem with this command, it is invalid on my command line, i alreayd try few times, it said invalid input.

with conf t either.

 

Respected Contributor

Re: procure 2610-24 configuration

afaik, the switch can only do dhcp relay.   Use a router or windows/linux server as DHCP.

If the dhcp server is on other subnet, use the dhcp helper

Occasional Visitor

Re: procure 2610-24 configuration

thank you, for the answer, how do i configure a dhcp helper on this swithch?

Respected Contributor

Re: procure 2610-24 configuration

Like you already have under vlan config:
ip helper-address DHCP_IP
However, IP address should be on different subnet as VLAN interface, switch must have route to this address, and on the DHCP server, a scope for this subnet should be added.