Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

procurve 2910al lost password

 
jkay16
Occasional Contributor

procurve 2910al lost password

I have a procurve 2910al switch that I do not have the password for. I tried the clear button on the front but it won't allow me to clear the password, guessing it's been disabled. I've tried a factory reset, deleted the boot.ini file and also loaded a new firmware on it. No luck, also tried both startup configs.

 

any ideas on what else I can do?

 

Thank you!

1 REPLY 1
Sietze Reitsma
Respected Contributor

Re: procurve 2910al lost password

Did you do the following:

 

To execute the factory default reset on the switch, perform these steps:
  1. Using pointed objects, simultaneously press both the Reset and Clear buttons on the front of the switch.

  2. Continue to press the Clear button while releasing the Reset button.

  3. When the Self Test LED begins to blink, release the Clear button.

    The switch will then complete its self test and begin operating with its configuration restored to the factory default settings.

To restore the factory default configuration using the console, execute the erase startup-config command from the console command prompt.

 

You will lose the current config ofcourse. If the clear/reset button has been disabled you can ask support to unlock it.