HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Aruba & ProVision-based
cancel
Showing results for 
Search instead for 
Did you mean: 

the laptop is not getting the internet when I connect through RJ-45 to one of the ports

 
Lagerangelov
Occasional Contributor

the laptop is not getting the internet when I connect through RJ-45 to one of the ports

I have 12 switches in the stack (1 commander and 11 members ) .All the 9 members have same configs and can connect it to the internet when I console it into the port of one of switches .The last 2 switches are causing an issue. When i tried to plug into the switches through rj-45 , I am not able to get the internet connection . The below config is same for all 8 switches and they work fine . Can someone help me if Im missing something in the config ?

 

Configs :

 

RD-3500yl-48g-11# show config

Startup configuration: 21

; J8693A Configuration Editor; Created on release #K.15.18.0006
; Ver #09:24.6b.ff.f7.fc.7f.ff.3f.ef:e2
hostname "RD-3500yl-48g-11"
module 1 type j86yya
module 2 type j86xxa
module 3 type j9312a
banner motd "Welcome to xxxx.Please contact the system administrator
for further access.Your activities are recorded and monitored.Unauthorized
access is permitted!!!"
timesync sntp
sntp unicast
sntp server priority 1 xx.xx.xx.xx
sntp server priority 2 xx.xx.xx.xx
stack join xxxxxx.xxxxx
no telnet-server
time daylight-time-rule continental-us-and-canada
time timezone -300
ip default-gateway 172.18.0.3
snmp-server community "public" operator unrestricted
vlan 1
name "DEFAULT_VLAN"
no untagged 1-48
untagged A1-A4
ip address 172.18.x.x255.255.240.0
exit
vlan 16
name "Call Center"
untagged 2,4,6,8,10,12,14,16,18,20,22,24,26,28,30,32,34,36,38,40,42,44,46,48
tagged 1,A1-A4
no ip address
exit
vlan 32
name "Server"
tagged 1,A1-A4
no ip address
forbid 2-3
exit
vlan 48
name "Staff"
untagged 1,3,5,7,9,11,13,15,17,19,21,23,25,27,29,31,33,35,37,39,41,43,45,47
tagged A1-A4
no ip address
exit
vlan 112
name "Voice"
tagged 1-48,A1-A4
no ip address
qos dscp 101110
voice
exit
vlan 501
name "WAN-1"
tagged A1-A4
no ip address
forbid 1-48
exit
vlan 502
name "WAN-2"
tagged A1-A4
no ip address
forbid 1-48
exit
vlan 503
name "WAN-3"
tagged A1-A4
no ip address
forbid 1-48
exit
vlan 511
name "WAN-11 sip"
tagged A1-A4
no ip address
forbid 1-48
exit
vlan 512
name "WAN-12 sip"
tagged A1-A4
no ip address
forbid 1-48
exit
spanning-tree
spanning-tree A3 priority 4
spanning-tree A4 priority 4
no tftp server
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

D-3500yl-48g-11# show stack

Stacking - Stacking Status (This Switch)
Stack State : Member
Transmission Interval : 60
Switch Number : 4
Stack Name : RD-Stack
Member Status : Joined Successfully

 

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

RD-3500yl-48g-11# show cdp neighbors

CDP neighbors information

Port Device ID | Platform Capability
---- ----------------------------- + ---------------------------- -----------
A1 28 92 4a 6e ec 40 | HP J8693A Switch 3500yl-4... S
A4 40 a8 f0 14 23 00 | HP J8693A Switch 3500yl-4... S


Commander Status : Commander Up
Commander IP Address : 172.18.0.3
Commander MAC Address : 002347-c24cc0

 

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

RD-3500yl-48g-11# show interfaces ethernet 16

Status and Counters - Port Counters for port 16

Name :
MAC Address : 0021f7-78f2b0
Link Status : Up
Totals (Since boot or last clear) :
Bytes Rx : 81,679 Bytes Tx : 57,027

1 REPLY
Michael Patmon
Trusted Contributor

Re: the laptop is not getting the internet when I connect through RJ-45 to one of the ports

What VLANs are you trying to get access through?  If the other "member" switches are configured the same and work make sure that the uplink switches (connected on ports A1 & A4) are also tagged on the appropriate VLANs.  In other words, check the VLAN port membership on these two switches:
A1 28 92 4a 6e ec 40 | HP J8693A Switch 3500yl-4... S
A4 40 a8 f0 14 23 00 | HP J8693A Switch 3500yl-4... S