Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

1/8 Autoloader Ultrium 448 Compatability with Backup Exec 9.1

Martin Slack
Occasional Visitor

1/8 Autoloader Ultrium 448 Compatability with Backup Exec 9.1

I have recently attached a Storageworks 1/8 Autoloader (Ultrium 448 version) to a server and have installed Backup Exec 9.1 (Rev 4691) onto the same server, with the Autoloader Support included.

Whilst BUE see's the LTO drive directly it does not see the Autoloader. After some research I found a post to this site regarding BUE 8.6 and the 1/8 Autoloaders. On that post David Ruska replied indicating that Backup Exec 9.1 does not support the Ultrium 448 and that Backup Exec 10 is required.

Is this still true?

I don't want to spend T&E trying to locate drivers etc if this is still the case. I've checked the BUE9.1 HCL (http://ftp.support.veritas.com/pub/support/products/Backup_Exec_for_WindowsNT/282347.pdf) and although it mentions support for the VS80 which I know were not using in this case (as we already have one on another backup server) and a ThinStor Ultrium 230 & 460 it doesn't specifically mention the Ultrium 448 (but would the ThinStor reference to the Ultrium 460 cover this??).

I suspect I've kinda answered my own question in the paragraph above but I'd be nice to have an informed second opinion before I tell my boss we need to spend more money on a Backup Exec Upgrade!!

Regards
2 REPLIES
BR933946
Occasional Visitor

Re: 1/8 Autoloader Ultrium 448 Compatability with Backup Exec 9.1

Everything that you are saying is correct. I have the same problem with a Ultrium 960, however be careful if you have any Netware Servers, as BE 10 does not say that it will support all. This may not be an issue for yourself, but make sure that it will do the backups you require.
Martin Slack
Occasional Visitor

Re: 1/8 Autoloader Ultrium 448 Compatability with Backup Exec 9.1

Thanks for the Reply.

We don't have Netware so no issue there.