Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

2/20 on SAN with W2K

Scott_126
Occasional Visitor

2/20 on SAN with W2K

I am using BackupExec 8.5 which does not recognize the changer element but sees both ultrium drives. After installing the HP DLT and HP/Plasmon/Pinnacle Optical Medium Changers driver for the changer, I get an error in the event log that states "Unable to auto-configure library unit Changer0. The current setup of the library unit does not support automatic configuration. You will either have to modify the current setup of the library to adhere to automatic configuration guidelines (if possible) or manually configure the device." I can not see the device in RSM for manual configuration, but again the drives are visible. I am hoping that after resolving this issue, BENT 8.5 will correcly recognize the device. Any ideas out there?
3 REPLIES
Eugeny Brychkov
Honored Contributor

Re: 2/20 on SAN with W2K

Scott, why not to upgrade to BuckupExec 8.6? What you can try now is to look for patches/drivers for 2/20 changer on Veritas website, remove all other autochanger drivers and install those from Veritas. Autochanger should be seen in RSM for BE to work with it. Check if RSM service was started
Eugeny
Scott_126
Occasional Visitor

Re: 2/20 on SAN with W2K

Upgrading to a new version of BE is an option but the current version is suppose to work with my config. The RSM service was started but seemed to have a problem with that HP driver that I installed for the changer and the error message was the same as my first post. Finding a Veritas driver is a great path that I will try right now. Thanks.
Scott_126
Occasional Visitor

Re: 2/20 on SAN with W2K

No luck. The OS doesn't seem to see the device- so veritas does not see it either for the application of the driver. Trying to update firmware without success at this point.