Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT 718 does not work after upgrade to Windows 2000 Server

Bill Palumbo
Occasional Visitor

DLT 718 does not work after upgrade to Windows 2000 Server

My DLT 718 does not work since I upgraded to Windows 2000 server. I keep getting an error message that says the 'dlttape-vtrs' driver failed to load? Any advice would be greatly appreciated....
1 REPLY
Michael Taylor_1
Occasional Visitor

Re: DLT 718 does not work after upgrade to Windows 2000 Server

Sounds like you're using Backup Exec - have you tried installing the latest drivers? I think BE uses it's own drivers for DLT. You probably need to update them.