Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to detect hardstop

Edgar Vasquez
Occasional Visitor

Failed to detect hardstop

I have problem with autoloader 1/9 DLT8000

The messages error is:
Failed to perform an inventary check. Plunge Control System failed to detect a hardstop.

I maked a power off of the autoloader and Power cycle the unit and retry unloading the tape from the autoloader front panel, but the problem persist.

The second error is:
Failed to unload tape form drive. Drive module failed to eject tape.

I maked a power off of autolodaer and unload manually from the drive, but problem persist.

Third error:
Plunge control system fialed to detect a hardstop. Failed Rezero.

Anybody help me please.
3 REPLIES
CA713937
Honored Contributor

Re: Failed to detect hardstop

Edgar,

If you could install HP Library & Tape Tools (www.hp.com/support/tapetools) and generate a support ticket for the autoloader (support tool -> Save support ticket to file). Then post the support ticket here.

You said you manually removed the stuck tape, but the problem persists. Does that mean that a second tape is now stuck?
The journey IS the reward.
Edgar Vasquez
Occasional Visitor

Re: Failed to detect hardstop

now my problem is that the transport don´t take a tape to move to drive, and you need power off the tape three times to set online.

And the error messages continue diplaying on the scree
CA713937
Honored Contributor

Re: Failed to detect hardstop

Collect an LTT support ticket, and then we can review the error logs and provide some suggestions.
The journey IS the reward.