Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 40X6 Autoloader slow under WinServer 2003

Klaus Albrecht_1
Occasional Contributor

HP 40X6 Autoloader slow under WinServer 2003

Our HP DAT 40x6 Autoloader type C5713-00255 Rev. C006 shows a terribly slow performance in Windows 2003 server. We are using Veritas Backup Exec 9.1 for Windows Servers.

The DAT drive included in this device is a C5683-04003.

The (red/white) options switches on the back of the box are set: 1-3 = 1, 4 = 0.
From the DIP switches at the bottom of the DAT drive, only switch 3 is set.

The throughpu is just 1 MB per minute! (Yes, just one megabyte per minute!)

I replaced it with a HP DAT 40 model C5683A.

This gives me up to 270 MB per minute.

Tried the original HP drivers and the Veritas drivers. No difference.

The Autoloader was disabled in the Windows media management to avoid side effects. (Same for the single DAT drive, which works fine.)

It is connected to an Adaptec 39320 Ultra-SCSI-320 dual channel adapter. It is the only device on the second channel, properly terminated, and best quality cables used. Multiple LUN support was enabled.

What strikes me here is the fact that the C5683A model works fine -- connected to the same controller/channel. This alone tells me it can't be the controller or the system, it must be the Autoloader, somehow.

Any suggestions would be helpful. (I know I need to check the firmware in detail ... I remember something like H20... not sure if H202 or H207. ill check again later.)

Thanks,

Klaus Albrecht
3 REPLIES
CA1134393
Occasional Visitor

Re: HP 40X6 Autoloader slow under WinServer 2003

Has there been any resolution to this issue? I'm experiencing the exact same problem only with a Compaq DAT 20/40 Autoloader. I'm running Windows 2003 with Veritas BE 9.1 SP1. The Autoloader is attached to an Adaptec 3960D Ultra SCSI dual channel adapter also properly terminated. The best throughput I can achieve is 4 MB/min with this device. If I switch to a Compaq 40/80 DLT drive, utilizing the same terminator, cable, controller... I'm achieving 300+ MB/min backing up the same data.
I have these same devices running in other offices on Windows 2000 and BE 8.6 without any issue.

BTW - All firmware and drivers are the latest from HP and Veritas.

Thanks,
Jack Roche
CA1134393
Occasional Visitor

Re: HP 40X6 Autoloader slow under WinServer 2003

Good news!
I was able to fix the issue by rolling back the driver for the HP ProLiant 64-Bit/66-MHz Dual Channel Wide Ultra3 SCSI Controller to version 6.1.550.100 (Adaptec). I want to thank Marino Meloni as I followed his recommendation from the July 11, 2004 response to a question posed by Alfred Zehetner.

Thanks,

Jack Roche
CA1219892
Occasional Visitor

Re: HP 40X6 Autoloader slow under WinServer 2003

Thanks for the posts on this, I too had this problem. My backups were working fine for months and then all of a sudden they reduce in rate to an unmanagably small throughput (they got as low as 4MB/Min). I must have looked at every forum/posting/help site for this problem.

I have a Win 2003 environment with an external 40x6 Autoloader running Veritas Backup Exec 9.1.

The particularly solution that has pushed my throughput rate back up to around 200MB/Min (Mmmmmm :0) was to simply reseat the SCSI cable at both ends. No idea why this has done the job but pleased none the less.

I did get to upgrade the firmware, the device driver and rebooted before I tried this solution.

Thanks

- Adam