Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

HP StorageWorks DAT72 in restricted mode

Dara Kelly
Occasional Visitor

HP StorageWorks DAT72 in restricted mode

DAT72 internal SCSI drive not running backups, Backup Exec says it cannot detect the drive.
LTT 4.0 identifies the drive correctly as C7438A but says it is running in restricted mode and requires a firmware update. Clicking on the drive in LTT causes a fatal tool error and LTT closes down so I can't apply the update. Is there any other way to flash the firmware with an update so I can run a full diagnostic? Thanks

Dara
3 REPLIES
meloni
Honored Contributor

Re: HP StorageWorks DAT72 in restricted mode

are you using the latest LTT version?
---------------X-------------------X--------------------X----------------X--------------
If everything is under control, you are going too slow (Mario Andretti)
Dave Farrington
Frequent Advisor

Re: HP StorageWorks DAT72 in restricted mode

Hi Dara
As mentioned in the prior post, ensure you are using the latest version of L&TT. Also, enter the services menu and ensure that Removable Storage is disabled (if a third party back up software is being used)and also stop all back up software services. This will ensure that nothing else has control of the device. At this point you should be able to flash the firmware on the drive and run some basic tests to ensure drive functionality. Please also be aware that the third party backup software drivers need to be controlling the drive and not the HP drivers. I hope this helps and if you have any further questions or concerns, please reply and I will try to help you as much as possible. We can look at some other possibilities should this not correct the issue.

Regards, Dave
CA713937
Honored Contributor

Re: HP StorageWorks DAT72 in restricted mode

Dara,

The reason LTT is in restricted mode probably not because it needs a firmware update. Restricted mode usually means LTT was only partially able to identify the drive and commnicate with it.

Can you provide the EventLog.ltt file (from the logs subfolder) and we can see exactly what happened.

Since your backups also having problems detecing the device, is most like a connectivity issue (cabling/termination) or possibly a conflict with other services running.
The journey IS the reward.