Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

Library and Tape Tools not starting in Windows 2008 SBS

inti
Advisor

Library and Tape Tools not starting in Windows 2008 SBS

Hi,

I got trouble with tape-size not used up on a Windows 2008 SBS Server (=> x64) with Backup Exec 12.5. It is an HP Ultrium-2 SCSI Drive, currently with FW F5CD. I'm only able to write about 120 GB to the drive instead of ~195 GB.
The drive is connected via an Adaptec 29160N-Controller.

Drive Cleaning, Deleting the Tapes and using the latest HP-Drivers instead of the Drivers from Symantec did not change anything.

Not I wanted to try a FW-Update and trying a Drive Test, however the L&TT only throw the Error "L&TT is unable to open the Event Log because of an invalid configuration". Trying to reinstall or reboot did't help.

Using the Package for Tape-FW Upgrade cpxxxxxx.exe via CLI as stated in the readme.pdf doesn't work at all (guess Docu is wrong as the Package starts an Extraction-Process. And if I use the the rdx-tool (guess that one is used for FW-Updating, the scan just shows me an empty xml.

Where are my (possible) mistakes ?

My main goal is to solve the Tape-Issue and I hope L&TT will provide me Info, wheater my Drive is faulty (unlikely, as it worked in an older server without such problems) or the FW-Upgrade will solve the Problem.

The Drive is the old internal, full height Version, I don't know if there is the same HW inside as the newer 1/2 height versions.

Btw.: The Windows 2008 SBS-Server is a localized german language Version .. however, since is is 2008 there shoudn't be any trouble with localized versions.
3 REPLIES
André Noordermeer
Frequent Advisor

Re: Library and Tape Tools not starting in Windows 2008 SBS

Could the difference have to do with data compression being off or not working the way the BU.Exec software expects it? I've seen this once, switching to SW compr. rather than HW fixed it.
inti
Advisor

Re: Library and Tape Tools not starting in Windows 2008 SBS

We always do B2D2T with Software-Compr. on B2D and Hardware on B2T and had no such Problems so far (but this is our first Win 2008 Environment).

However, I'll try to switch off Hardware-Compression on the B2T-Part and look if that makes any difference. Normally the Hardware-Compression on the already Software-compressed Bkp-Files even increases the Rate by up to 10% instead of causing Problems.

Btw.: You can't set Software-Compression on a Job to Tape. At least in BackupExec.
inti
Advisor

Re: Library and Tape Tools not starting in Windows 2008 SBS

No .. turning off Hardware-Compression didn't change anything.
I copied 20 GB of Data to a tape, and ~47 GB are "used" afterwards.

I noticed, that my Copy Jobs are pretty slow as well (just ~10 MB/sec), although the Data is read from a two-disk RAID0. I sounds a bit like there is something not right with the SCSI-Connection.

Does L&TT check that as well ? I can't reboot that System and look inside the SCSI-BIOS.