Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

MSL 6030 problem

nuno.pratovich
Occasional Visitor

MSL 6030 problem

Hello,
I have a MSL6030 and I’m having problems with backups with Symantec backup exec 12.5 fully patched.
When I run duplicate jobs, the backup fails with “unknown error message”. I suspect that the problem is in the diver.
The media server is running windows server 2008, can someone tell me when I can find 64bit driver.

Thanks in advanced.
2 REPLIES
thomasr
Respected Contributor

Re: MSL 6030 problem

You're normally best with BackupExec to run the Symantec provided drivers. Do they have them available to you?

If you want to run the HP version, you can search for drivers for any HP product from http://www.hp.com/go/support . I don't see Win2008x64 drivers for the MSL6030 (but did not look at all products listed at http://h20180.www2.hp.com/apps/Lookup?h_pagetype=s-002&h_client=S-A-R163-1&h_page=hpcom&submit.y=0&submit.x=0〈=en&cc=us&h_lang=en&h_cc=us&h_query=msl6030&x=0&y=0 ). There do seem to be WinServer 2003x64 drivers, though.
--
Liberty breeds responsibility; Government breeds dependence
FridayAfternoon
Occasional Visitor

Re: MSL 6030 problem

Hi did you manage to get your duplicate job running? We're experiencing the same issue. We're also using a MSL6030. tried both Symantec and MS drivers. Backup to tape is ok. Duplicate job failes without error message. Contacted Symantec support, no success this far.

 

Btw Windows 2008 x64, BUExec 2010R2 fully patched.