Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

RDX-320 - Cartridge Not detected after using Backup Exec

Tim Winstanley
Occasional Visitor

RDX-320 - Cartridge Not detected after using Backup Exec

We installed a RDX-320 on 350-G5 with SBS 2008.
At that time there was no support for x64 and we got around this problem by installing BAckup Exec on a 60 day trial. This worked ok.

We've now installed the x64 drivers and the unit is upgraded to F/W 3032
The software running is
HP Continuous data protection version:3.0.512.5393

The software is now prompting us "insert an HP RDX cartridge to protect the system" even though there is one in there.

In fact, the diagnostic utility confirms there is one in there, it has its own drive letter and we can browse it from within Windows Explorer.

I suspect because it's been used (it is now blank - formatted with NTFS) the system doesn't recognise it ?

How do I re-initialize it so that we can use it with the HP software rather than BE ?


Thanks


16 REPLIES
Christophe Niederhäuser
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Hi,

i had similar issues on different installation.

on a 2003sbs server, i had to set the sysmon service to "start manually" and to start it manuallay after reboot to succesfully recognize new tapes...

now i'm stucked on an xp sp3 pc, which recognized the first tape, but after that, no more tape where recognized. i have tried to start the services manually without success.

both pc have the newest software version xxxxx.5424, and most recent firmware available...

same symptons: software ask for tape, and utility shows it with a "good" status. i'm able to eject and so on, but the "new catridge window won't show up"?

any help welcomed.
chris
thomasr
Respected Contributor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Christophe, are you on an RDX, which is a removable, ruggedized hard drive, or on physical tape? You might want to start a new thread, since your problem (especially if tape!) is quite different from the original poster's problem.
--
Liberty breeds responsibility; Government breeds dependence
Peter Bartosik
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

I have similar problem, with RDX 160. For the first cartridge was promped to choose the purpose, but two other cartridges are only shown as other hardisks (accesible).

I can not get the two other cartridges to work in automatic backup mode.

The continuous data protection software will not recognize them as cartriges.

Any help?

Peter
Christophe Niederhäuser
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Hi everyone,

in the mean time, we have been testing a lot of things, lot of trouble recognizing new cadridges. what we suspected is: depending how the RDX services start and wich user they are configured too (the service itself), they would either recognize new tap or not.
in fact, new tape are allways recognized in the mon utility. but the "new cartridge wizard" will never show.

thats why i'm pretty sure that we all have the same problem!

on one installation (sbs2003) i've managed to start the service in the right order to get the wizard shown. i could not manage to find differences beetween the two installation. the hp support told us to update firmware with a "hidden" version that we received from them, which is not published on the official support and download site. as the firmware-update was not succesfull, they have sent us an exchange unit. i will replace it in the next days... but i cannot beleive it will change something. it has to be software/services related.

what do you think?

chris
Christophe Niederhäuser
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

and sorry for the mistake about tape/cartridge.. yes we use external HDD RDX Cartridge...
Kevin Weeding
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Has anyone found a solution for getting the RDX tapes to be recognized. I finally got one to work (not sure how) after trying a number of things. I used the "Cartridge Recycle" feature and now it will not see the cartridge., the diag does just not the CDP?
Kiel Goodman
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

I believe I have the same problem, has anyone got any steps to enable the continuous data protection?

System Specs:
HP ProLiant ML310 G5
Internal RDX Module connected via the internal tape drive USB connector.
320GB RDX Cartridges
MS Server 2008 SP1 x64

Drive Firmware: 3040
RDX Util: 2.20
RDX Util DLL: 2.28
CDP Software: 3.0.512.5424

RDX util will recognise all cartridges and shows their status are 'good'

However cannot get the CDP to recognise the new cartridge, "Manage HP RDX" always reports "(no cartridge loaded)". The new cartridge wizard never appears.

Out of ideas now, anyone have any?
Thomas Scheidegger
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Have an identical problem with RDX-160, when inserting the drive it is detected but no prompt for "do you want to use this harddisk with CDP or as regular HD".
Found out that the process HP-RDX-TRAY.exe is running under a different user. This user has the rdx sys tray icon displayed and is prompted for above question.
Killing this job will automatically restart it again, eventually under a different user.
We are running this on a terminal server 2008 and it seems it takes the first user in the configuration to prompt.
Any idea how to change this to a dedicated user?
Athome
Advisor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

I also have this problem..
Running on Windows Server 2008...
Damn annoying...

Any help or tips appreciated.
Christophe Niederhäuser
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Hi Everybody,


we finnaly managed to resolve all trouble related to cadridges issue.
first of all, their is an updated software version available for download. be sure to get this before further testing.
you need the new version for the HP tool and for the continous protection! then perfom also a firmware update on your cartridges!

after doing so, and check all services to be started, we were able to recognize all new cartridges. HP sent us new cartridges for the once we were not able to recognize as new (because they were used before that new software version). hope that helps.

I summarize:

install both new HP tool and continous protection application, upgrade your cartridges firmware. if the "do you want to include...." wizard doesn't appear after that, request a replacement cartridges through the HP support.

regards,
chris
Athome
Advisor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Actually.. I got it working here... when logged on the physical console of the server (tried using RDP) at first.
Pierre Lemieux
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

I was told from level 3 support that fix to be able to use CDP from within Remote Desktop (RDP) will be released in one of the next 2 software versions. Until then, workaround is to use KVM or iLO.

Or, install the software and configure the cartridges locally via KVM or iLO and then, once setup, you can use RDP.
Donald Reynolds
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Now it is 2010, is your string of 2009 outdated or do you still have the problem? I just purchased the USB external docking station and RDX cartridges in Jan 2010. So I thought I had all the new software and firmware. But I have the same problem as you guys have been discussing. I am running on MS Win 2003. I have Symantec Backup Exec (BE) Version 11d. First there seemed to be a conflict between HP Continuous Data Protection (HP CDP) and BE. Even though I told HP RDX, each time the cartridge loaded, that I did not want to use the tape for CDP, CDP kept writing to the cartridge. So I uninstalled CDP and finally got BE to recognize the cartridge. But I can only get BE to recognize the first cartridge. Has anyone got BE to recognize a 2nd and 3rd cartridge?
Is having CDP inactive a problem? Do I need it installed? Did anyone have the same conflict between CDP and BE wanting the same cartridge?
I am ready to junk BE and see if CDP can backup my system, but there is little technical detail about what CDP really does and how to set up multiple cartridges. (We have three.) Any thoughts?
Patrick Looney
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Same exact spot, where is any documentation on how to use the RDX.
Receiving followings errors using CPS:
message that backup cartridge has not been present for 215 days; other disk says it is full.
TheIdler
Occasional Visitor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

I have experienced most of the bizarre behavior of the RDX system that others of you have as well as having my system crash  on insertion of a cartridge. I'm just using it with the built in continuous data protection software. HP eventually replaced the cartridges and internal docking station. Fine for 2 weeks and then back to the old problems. - tape not recognised  although diagnostics say all is well. HP have now told me that in "rare" cases the  system just does not work properly and that they are working on a fix. They suggested that in the meantime I use the cartridge with windows (SBS 2008) backup - a problem in itself as windows thinks that it is dealing with a DVD rather than a disk drive. So I do a manual backup before installing the hotfix to counter the recognition problem wander over to the server where the RDX status is asking me whether I want to use the cartridge as backup. I politely decline, stick in another cartridge and off it goes - doing what it says on the tin. Don't expect it will be working for more than a week or two, we shall see. As I say - bizarre.

edoardo murachelli
Occasional Contributor

Re: RDX-320 - Cartridge Not detected after using Backup Exec

Hi, I too am struggling with the bizarre behavior of the unit RDX160 Firware 3040, Rev. RDX util. 2.20, util RDX DLL rev. 2.28, CDP software rev. 3.0.512.10890. I have tried this unit with 2008R2 Foundation of HP, I simulated a crash of the operating system and I have reloaded everything from RDX cartridge (os and a few MB of data). Everything worked perfectly, the server will function completely
Now the server is actively working, and on data partition RAID1 there are 20 GB of data. RDP seems to work perfectly, but if I look in the cartridge can not see all folders, some are empty, others do not contain all the files and sub folders! How is this possible? How can I tell my clients that all is well? As RDP RDX protects the data if I do not see the folders in the cartridge?
Has anyone had the same problem? How did it fix? HP can not be reached for support! Can anyone help me? Many thanks, Edo