Automated Backup
cancel
Showing results for 
Search instead for 
Did you mean: 

Super-slow throughput SureStore 1/8 on BackupExec 8.5

SOLVED
Go to solution
Alex Carroll
Occasional Visitor

Super-slow throughput SureStore 1/8 on BackupExec 8.5

I???m using a SureStore 1/8 on an Adaptec AHA-2940U2W SCSI adapter. My backups routinely run at 10-20 MB/min, sometimes up to 50 or (rarely) 75 MB/min.
Also, Hardware compression rarely works (43 GB of data fills 3 full tapes).
I???m using brand-new Imation Black Watch DLTtapeIV tapes.
The backup server is on the same switch as the servers it???s backing up, and I've found no problems with traffic through the switch.
Anyone have some ideas? Thanks!
9 REPLIES
meloni
Honored Contributor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

I would suggest you to run "Performance Assestment Test" that would give you the some indications about the performances of your system without looking at the tape device, If this result is compatible with the result you have in backup, you have to inprove your system (check for irq conflicts, framentation of HDD, lan problem , or same problem on the remote server if you backup from remote server) Check also in the Backup Sware logs)
If the result of PAT is hight , check for connection problems, terminator, look in the System event log for scsi errors

bye

marino
---------------X-------------------X--------------------X----------------X--------------
If everything is under control, you are going too slow (Mario Andretti)
Alex Carroll
Occasional Visitor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

Thanks, Marino

I've checked for errors, etc, and performance seems to be fine on the server, with the exception of Application Error ID 57986 - "The tape drive is having problems reading data. No data has been lost but there has been a reduction in the performance of the tape."
I only get this error every one to two weeks, but performance is crawling every day.

I should point out that when backing up the server the drive is attached to, it achieves around 350MB/min, although sometimes this also dips to around 45MB/min.

Thanks again, any help or advice is appreciated!
BR19682
Esteemed Contributor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

Hi there.
Did you attach any other devices to the same SCSI interface ? These performance problems appaer mostly, when the tape dive is daisychained with disks to the same controler.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Alex Carroll
Occasional Visitor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

Thanks for your reply.

The tape drive and the RAID are on separate controllers. HP Library & Tape Tools shows no problems, and I just updated the firmware, with no beneficial result.

Also, LTT says compression is working although I can fit less than 25GB on a tape..!
Markus Frank
Occasional Visitor
Solution

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

A customer of us had a similar problem. He uses BackupExec 8.6 and the tape autoloader 1/9 connected to an Adaptec AHA-2940U2W.
His backup started with a rate of ~280MB/min and quickly drops down to 8 MB/min. We made several tests with new NT drivers, cables, IRQ settings, etc. But the only success was changing the hole autoloader. HP said he had an hardware error!

Bye
-Markus-
Alex Carroll
Occasional Visitor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

Ours turned out to be a bad drive as well. The replacement is working fine...
thanks everyone for your suggestions.
CA713937
Honored Contributor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

> "The tape drive is having problems reading data. No data has been lost but there has been a reduction in the performance of the tape."

This is a TapeAlert message indicating that the drive is doing retries in order to write the data to tape. It slows down performance and reduces tape capacity.

First, make sure that the problem is happening on more than one tape. Replace any suspect media first.

With LTT, the best way to diagnose this is to open the support ticket viewer, and then look at the drive error log events. There will typically be 'cleaning requested' or 'soft error exceeds threshold' events.

The solution to this problem is typically cleaning, however some causes (like contamination) may not clear up with a single use of a cleaning tape, and the cleaning tape itself can pick up the contamination. Usually running a new cleaning tape 3 times in a row will help remove contamination. If the problem (i.e. slow performace and/or cleaning lights) still occurs, then the drive may in fact be bad.

The journey IS the reward.
John Willis_1
Occasional Advisor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

Is there any equivalent of LTT in Windows NT 4.0? I'm having the same symptoms using UltraBac, but it's not logging the soft errors anywhere, or else I'm not looking in the right places.
Cheerfulness is a mask. Live emo.
Lewis Finch
Honored Contributor

Re: Super-slow throughput SureStore 1/8 on BackupExec 8.5

LTT works well with win NT 4 by using the NT mini port driver when you install it. Consult your software manufacturer about setting the block size for the backup. Should be 64k
"You can't lead the orchestra without turning your back to the crowd"